Annonce

Écrire une réponse

Veuillez écrire votre message et l'envoyer

Cliquez dans la zone sombre de l'image pour envoyer votre message.

Retour

Résumé de la discussion (messages les plus récents en premier)

VDigital
2009-07-16 07:21:03

Vérifie bien que tu es en 2.0.3a car la 2.0.2c ne se désinstalle pas facilement, la procédure de désinstall n'enlève rien.
Et du coup, l'install de la 2.0.3a n'écrase rien moralité aucun changement.

Il faut désinstaller la 2.0.2c à la main (à l'ancienne) sous Vista au moins.

(phpMyAdmin: On ne jardine pas dans sa Db sans faire une sauvegarde des tables et de leur contenu avant).

marvin
2009-07-16 00:20:19

bon, ce n'est pas concluant:

j'ai essayé de transférer 57 photos.
seulement 13 sont passées correctement, les autres n'ont pas été uploadées.
Le dossier buffer est vide cette fois, par contre les photos sont ajoutées en base de données (elles apparaissent en noir sur le site)

Ce qui est bien sympa maintenant c'est que je ne peux pas supprimer les photos qui sont présentes en base mais pas en tant que photo dans upload ...
Je vais y aller en phpmyadmin je pense

marvin
2009-07-15 23:09:16

Piwigo 2.0.3
Ploader 2.0.2c

je vais essayer la version 2.0.3a de ce pas !

plg
2009-07-07 00:21:00

plg a écrit:

Note pour moi-même: il faudrait une vue "info" dans pLoader qui donne la version de pLoader et la version du Piwigo avec lequel il communique, ça aiderait à diagnostiquer les problèmes.

[Bugtracker] ticket 1045

plg
2009-07-07 00:17:31

marvin a écrit:

Après update en 2.0.3, rien ne change.

Le transfert avec Ploader indique que tout se passe bien, sauf que l'image n'apparait pas dans la catégorie.

J'ai seulement le fichier 4760accc851cf987575e3987a83d3a4f-thumb-00001.block dans le dossier buffer.

Bizarre bizarre. Si tu ne vois que ça dans le répertoire upload/buffer, cela signifie que :

1. tu n'as pas demandé l'envoi de la "high resolution"
2. la reconstitution des morceaux de la photo "resized" a planté

Mais, avec Piwigo 2.0.3 (et pas pLoader 2.0.3a, pour ce problème là, c'est bien Piwigo le fautif), il aurait dû remonté une erreur.

Du coup, je reformule ma question : il y a Piwigo (côté serveur web) et pLoader (sur ta machine Windows). Chacun des 2 a sa propre version. Quelle est ta version de Piwigo ? Quelle est ta version de pLoader ?

Note pour moi-même: il faudrait une vue "info" dans pLoader qui donne la version de pLoader et la version du Piwigo avec lequel il communique, ça aiderait à diagnostiquer les problèmes.

plg
2009-07-07 00:10:23

marvin a écrit:

Du nouveau, j'ai vu que le bug était passé en fixed sur la 2.0.3 ?

Pas vraiment, ce qui est fixé en 2.0.3, c'est que Piwigo renvoit l'erreur plus proprement, suffisamment pour que pLoader te dise "high resolution transfer failed", au lieu de "tout s'est superbement bien passé, rien à signaler".

plg
2009-07-07 00:06:58

marvin, j'ai vu que tu t'étais fais un compte sur piwigo.com (très bonne initiative), est-ce que tu reproduis le problème sur ton compte piwigo.com ?

marvin
2009-07-05 15:24:09

Oui j'ai mis à jour en 2.0.3, c'est ce que je dis dans mon dernier post

ddtddt
2009-07-05 14:14:21

marvin a écrit:

Après update en 2.0.3, rien ne change.

Le transfert avec Ploader indique que tout se passe bien, sauf que l'image n'apparait pas dans la catégorie.

J'ai seulement le fichier 4760accc851cf987575e3987a83d3a4f-thumb-00001.block dans le dossier buffer.

As tu mis à jour piwigo ?

marvin
2009-07-04 15:31:31

Après update en 2.0.3, rien ne change.

Le transfert avec Ploader indique que tout se passe bien, sauf que l'image n'apparait pas dans la catégorie.

J'ai seulement le fichier 4760accc851cf987575e3987a83d3a4f-thumb-00001.block dans le dossier buffer.

marvin
2009-07-04 10:07:21

Du nouveau, j'ai vu que le bug était passé en fixed sur la 2.0.3 ?

marvin
2009-07-04 01:53:43

Je viens de vérifier, chez free le upload_max_filesize est à 2M et le post_max_size à 3M

Mais le pb ne doit pas venir de là, cela marchait il y quelques jours.

marvin
2009-07-04 01:46:20

La liste complète c'est celle-ci en ce moment, j'ai vidé le dossiers de temps en temps au cours de mes tests:

4760accc851cf987575e3987a83d3a4f-high-00005.block               234 680
4760accc851cf987575e3987a83d3a4f-thumb-00001.block                7 046
a8e09420cd41f84fd61fc48e4a687b5b-high-00005.block               500 000
a8e09420cd41f84fd61fc48e4a687b5b-high-00006.block                 31 650
a8e09420cd41f84fd61fc48e4a687b5b-thumb-00001.block                4 716
index.htm                                                                                                 12

Merci

plg
2009-07-04 01:07:23

marvin a écrit:

voici un exemple de ce que je trouve dans upload/buffer

Et la liste complete ? (si en plus je peux voir le poids de chaque fichier, c'est top ;-)

marvin
2009-07-04 01:01:47

Salut,

voici un exemple de ce que je trouve dans upload/buffer:

4760accc851cf987575e3987a83d3a4f-high-00005.block
4760accc851cf987575e3987a83d3a4f-thumb-00001.block
index.htm

Merci

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact