Annonce

Écrire une réponse

Veuillez écrire votre message et l'envoyer

Cliquez dans la zone sombre de l'image pour envoyer votre message.

Retour

Résumé de la discussion (messages les plus récents en premier)

HollowMac
2011-02-20 20:31:30

J'ai eu le même problème et j'ai réussi à le résoudre en changeant mon mot de passe compliqué en un mot de passe simple pour l'utilisateur de ma base de donnée.

LEAHPAR
2009-07-26 15:34:21

Dommage que tu ne sache pas comment tu as fait...

J'ai le même problème et je me bat avec depuis 6 mois sans résultat !!!

Gotcha
2009-07-02 18:24:13

lume a écrit:

Je découvre le site et je ne trouve pas comment indiquer que le pb est résolu. Qui peut m'indiquer où trouver la commande ?
Merci

Rien de bien compliqué:
Sur ton premier message, tu l'édite via le bouton "Editer" et tu rajoute dans le nom du sujet le préfixe [Résolu].
Enregistre ton message et c'est terminé :-)

Merci.
;-)

[EDIT]
Et encore grillé :'(

rio
2009-07-02 18:23:07

Tu édite ton premier post ...

:-))

lume
2009-07-02 18:21:47

Je découvre le site et je ne trouve pas comment indiquer que le pb est résolu. Qui peut m'indiquer où trouver la commande ?
Merci

Gotcha
2009-07-01 13:05:20

Résolu ?

lume
2009-06-30 22:47:10

Après divers tâtonnements, j'ai réussi à accéder au menu (ne me demandez pas comment j'ai fait !)

A +

ddtddt
2009-06-30 22:46:13

lume a écrit:

La base piwigo est créée mais j'ai tjo le me message :

Impossible de se connecter au serveur !

Pourtant, http://localhost fonctionne.

Je suis un "peu"  paumé .

Est ce que tu as données des droits à ton utilisateur MySql pour ton user sur localhost

VDigital
2009-06-30 22:31:05

Est-ce que la connexion par phpMyAdmin fonctionne?

lume
2009-06-30 22:17:06

La base piwigo est créée mais j'ai tjo le me message :

Impossible de se connecter au serveur !

Pourtant, http://localhost fonctionne.

Je suis un "peu"  paumé .

Gotcha
2009-06-29 19:38:17

Donc en gros, pour compléter la réponse de VDigital, tu dois via phpmyadmin créer une base de donnée.
Lors de l'installation de Piwigo, tu lui renseignes le nom de cette base.

Aussi simplement que ça ^^

VDigital
2009-06-29 16:53:54

L'installation ne crée pas la database... C'est à toi de la créer.
(Je suppose que cela vient de là, sans en être certain).

lume
2009-06-29 16:35:01

Bonjour à tous,
Je viens de découvrir Piwigo grâce à Linux Pratique et je l'ai installé sur mon serveur (qui fait tourner phpmyadmin, , webmin et un site perso). Pourtant, après avoir renseigné les différents champs du premier écran, j'ai systématiquement le message " Impossible de se connecter au serveur". J'ai regardé  les  fichiers error.log et access.log situés dans /etc/hhtp/ (j'utilise une slackware 12.1)



Code:

access.log

:1 - - [29/Jun/2009:16:27:32 +0200] "GET /piwigo/ HTTP/1.1" 302 -
::1 - - [29/Jun/2009:16:27:33 +0200] "GET /piwigo/install.php HTTP/1.1" 200 4914
::1 - - [29/Jun/2009:16:28:24 +0200] "POST /piwigo/install.php?language=fr_FR HTTP/1.1" 200 5041

Par contre, error.log ne me renvoie rien concernant piwigo, ce qui m'étonne.

Pour info,  error.log  est très bavard quand il s'agit de phpmyadmin

Code:

error.log 
[Mon Jun 29 16:26:39 2009] [error] [client ::1] PHP Warning:  Unknown: open(/var/lib/php/sess_s2a7v8f1drdfrghl2dcei5895f1tdq1q, O_RDWR) failed: Permission denied (13) in Unknown on line 0, referer: http://localhost/phpmyadmin/navigation.php?server=1&db=&table=&lang=fr-utf-8&collation_connection=utf8_unicode_ci
[Mon Jun 29 16:26:39 2009] [error] [client ::1] PHP Warning:  Unknown: Failed to write session data (files). Please verify that the current setting of session.save_path is correct (/var/lib/php) in Unknown on line 0, referer: http://localhost/phpmyadmin/navigation.php?server=1&db=&table=&lang=fr-utf-8&collation_connection=utf8_unicode_ci

Qui aurait un piste?

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2021 · Contact