Annonce

Écrire une réponse

Veuillez écrire votre message et l'envoyer

Cliquez dans la zone sombre de l'image pour envoyer votre message.

Retour

Résumé de la discussion (messages les plus récents en premier)

acp
2010-05-20 16:56:32

J'ai bien dis, la dernière version ;).

VDigital
2010-05-20 15:19:19

acp a écrit:

Bonsoir!

Etant donné que dans les semaines qui vont suivre je vais installer une nouvelle galerie chez un nouveau hébergeur, je vais passer à la dernière version disponible et mettre à jour bien évidemment secureImages.

Je ne peux pas vraiment m'engager sur une date, mais j'ai envie de m'y remettre donc à priori ce sera fait.


A bientôt donc...

Tant qu'à faire la compatibilité 2.0.1 c'est bien mais 2.1 ça sera mieux. ;-)

Gotcha
2010-05-20 14:50:31

acp a écrit:

Bonsoir!

Etant donné que dans les semaines qui vont suivre je vais installer une nouvelle galerie chez un nouveau hébergeur, je vais passer à la dernière version disponible et mettre à jour bien évidemment secureImages.

Je ne peux pas vraiment m'engager sur une date, mais j'ai envie de m'y remettre donc à priori ce sera fait.


A bientôt donc...

Très bonne nouvelle.

Merci d'avance.

acp
2010-05-20 14:47:51

Bonsoir!

Etant donné que dans les semaines qui vont suivre je vais installer une nouvelle galerie chez un nouveau hébergeur, je vais passer à la dernière version disponible et mettre à jour bien évidemment secureImages.

Je ne peux pas vraiment m'engager sur une date, mais j'ai envie de m'y remettre donc à priori ce sera fait.


A bientôt donc...

Gotcha
2009-12-23 19:21:56

jdd a écrit:

Gotcha a écrit:

Je ne sais pas pourquoi, mais extension:291 devrait pourtant fonctionner et son support et toujours assuré.

Je dis juste ça car je n'aime pas réinventer l'eau chaude et donc par facilité, je me dirige vers ce qui existe :-)

bon.

avec Hotblocker, je n'ai pas de .htaccess dans le répertoire galeries, mais j'en ai  un dans les répertoires TN

et je n'ai aucun TN qui s'affiche! aucune image non plus :-(

mais il faut sans doute une config d'apache sur le serveur. Qu'elle est l'option qui régit rewrite engine??

merci
jdd

En effet, ce n'est pas un fonctionnement correcte que vous décrivez. Pour éviter le hors sujet, autant en parler sur le sujet dédié.
:-)

jdd
2009-12-23 19:15:06

ddtddt a écrit:

jdd a écrit:

va falloir que je me remette au php, alors :-(

+1

Pour secure image ou pour toutes autres idées qui te traverserais l'esprit  :-)

Surtout que si tu te remets au php cela ne me prends pas de temps !

l'ennui c'est que je n'ai jamais été un programmeur de php :-( ni d'autre chose )-:

mais j'ai déjà bidouillés des petits scripts, en php, à partir d'une maquette pré-existante, ce qui est justement le cas ici.

par contre je ne vais pas vite!

jdd

jdd
2009-12-23 19:12:50

Gotcha a écrit:

Je ne sais pas pourquoi, mais extension:291 devrait pourtant fonctionner et son support et toujours assuré.

Je dis juste ça car je n'aime pas réinventer l'eau chaude et donc par facilité, je me dirige vers ce qui existe :-)

bon.

avec Hotblocker, je n'ai pas de .htaccess dans le répertoire galeries, mais j'en ai  un dans les répertoires TN

et je n'ai aucun TN qui s'affiche! aucune image non plus :-(

mais il faut sans doute une config d'apache sur le serveur. Qu'elle est l'option qui régit rewrite engine??

merci
jdd

ddtddt
2009-12-23 18:58:38

jdd a écrit:

va falloir que je me remette au php, alors :-(

+1

Pour secure image ou pour toutes autres idées qui te traverserais l'esprit  :-)

Surtout que si tu te remets au php cela ne me prends pas de temps !

Gotcha
2009-12-23 18:56:45

Je ne sais pas pourquoi, mais extension:291 devrait pourtant fonctionner et son support et toujours assuré.

Je dis juste ça car je n'aime pas réinventer l'eau chaude et donc par facilité, je me dirige vers ce qui existe :-)

jdd
2009-12-23 18:54:40

Gotcha a écrit:

Pas de nouvelles non :-(

va falloir que je me remette au php, alors :-(

pas avant 2010, ca c'est sur!

merci
jdd

Gotcha
2009-12-23 18:51:22

Pas de nouvelles non :-(

jdd
2009-12-23 18:40:44

pas de nouvelle pour secure image ?

si c'est juste la config, on peut peut-être la faire à la main? l'autre plugin ne marche pas chez moi (et semble moins performant)

merci
jdd

geronymo80
2009-12-19 19:01:45

Je vais regarder si ca peut me convenir ;-)

merci pour le tuyau !

J'ai un autre soucis avec Charlie... je vais écrire un autre post.

A+

Gotcha
2009-12-16 18:14:23

Il faut voir si extension:291 peux vous aider ;-)

Criss
2009-12-16 18:10:24

J'ai tenté le portage mais ai rencontré des conflits avec Charlies et les vidéos. J'ai donc abandonné. :D

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact