Annonce

Écrire une réponse

Veuillez écrire votre message et l'envoyer

Cliquez dans la zone sombre de l'image pour envoyer votre message.

Retour

Résumé de la discussion (messages les plus récents en premier)

serge152
2009-03-03 20:01:23

exact désolé merci

Pierrot_Rennes
2009-03-03 19:58:33

serge152 a écrit:

Bonsoir je sais j'ai vu qu'il y avait déjà des topics là-dessus mais impossible de trouver la solution !
Je ne fais pas ce qu'il faut c'est sûr !!!

Pouvez-vous m'aider ??

J'ai créé un fichier txt, avec marqué php 1, que j'ai renommé htacces et placé à la racine de mon site.

Malgré cela je reçois le messae suivant :
Piwigo requires PHP 5 or above.

Bonsoir,

As-tu bien respecté le nommage de ton fichier ??
Car écrit comme tu le dis, ce n'est pas clair ;-)

Ton fichier doit se nommer .htaccess (point devant et pas d'extension)

Le contenu chez Free, c'est bien ce que tu as indiqué

Bonne soirée

serge152
2009-03-03 19:50:45

Bonsoir je sais j'ai vu qu'il y avait déjà des topics là-dessus mais impossible de trouver la solution !
Je ne fais pas ce qu'il faut c'est sûr !!!

Pouvez-vous m'aider ??

J'ai créé un fichier txt, avec marqué php 1, que j'ai renommé htacces et placé à la racine de mon site.

Malgré cela je reçois le messae suivant :
Piwigo requires PHP 5 or above.

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact