Annonce

Écrire une réponse

Veuillez écrire votre message et l'envoyer

Cliquez dans la zone sombre de l'image pour envoyer votre message.

Retour

Résumé de la discussion (messages les plus récents en premier)

VDigital
2009-12-31 07:25:49

valery a écrit:

moi je suis archi-paumé dans ce piwigo
j'ai créé mes répertoires dans le répertoire galleries
j'ai mis mes photos dans les répertoires
mais il m'annonce des erreurs dans les noms de fichiers car j'ai laissé des espaces dans les noms donc pas simple ce truc il faut que je renomme mes fichiers !!! et après un test ça marche, mais il me demande des miniatures à placer dans les répertoires ohlalal que c'est pénible ce truc !

Es-tu certain que c'est la bonne façon de demander des explications?
Ils sont vraiment sympa dans l'équipe de te répondre.
Fait un petit effort, c'est tellement bien quand on suit les instructions ou qu'on utilise pLoader.

Gotcha
2009-12-31 00:36:50

plg a écrit:

C'est pour ça qu'on a créé pLoader : plus de miniature à préparer, plus de soucis avec les noms de fichiers.

Oui mais toujours un peu de lecture quand même :-)

plg
2009-12-31 00:09:48

valery a écrit:

mais il m'annonce des erreurs dans les noms de fichiers car j'ai laissé des espaces dans les noms donc pas simple ce truc il faut que je renomme mes fichiers !!! et après un test ça marche, mais il me demande des miniatures à placer dans les répertoires ohlalal que c'est pénible ce truc !

Je suis un peu d'accord, la méthode d'ajout par FTP+synchronisation a quelques contraintes un peu pénible.

C'est pour ça qu'on a créé pLoader : plus de miniature à préparer, plus de soucis avec les noms de fichiers.

ddtddt
2009-12-30 01:53:25

valery a écrit:

moi je suis archi-paumé dans ce piwigo
j'ai créé mes répertoires dans le répertoire galleries
j'ai mis mes photos dans les répertoires
mais il m'annonce des erreurs dans les noms de fichiers car j'ai laissé des espaces dans les noms donc pas simple ce truc il faut que je renomme mes fichiers !!! et après un test ça marche, mais il me demande des miniatures à placer dans les répertoires ohlalal que c'est pénible ce truc !

As tu lu
Administration -> Liens -> Instructions ?

Qu'est ce que tu ne comprends pas dedans que l'on améliore ;-)

valery
2009-12-30 01:50:49

moi je suis archi-paumé dans ce piwigo
j'ai créé mes répertoires dans le répertoire galleries
j'ai mis mes photos dans les répertoires
mais il m'annonce des erreurs dans les noms de fichiers car j'ai laissé des espaces dans les noms donc pas simple ce truc il faut que je renomme mes fichiers !!! et après un test ça marche, mais il me demande des miniatures à placer dans les répertoires ohlalal que c'est pénible ce truc !

Xat`
2009-06-03 15:47:09

Bonjour,

j'ai le même probmème, j'ai pLoader 2.0.2c et Piwigo 2.0.2. J'ai réussi à mettre quelques photos mais lorsque je souhaite mettre des photos venant de mon appareil photo Nikon, cela ne fonctionne pas.

En fait, les photos sont bien uploaded mais rien ne s'affiche dans la catégorie et lorsque je me rend sur mon ftp dans /upload/2009/06/03 (repertoire du jour), et que je télécharge les photos uploaded pour ensuite les ouvrir, j'ai "aucun apercu n'est disponible" pour les photos qui ne s'affichent pas sur le site. Pour les autres (celles qui s'affichent sur le site), elles s'affichent après les avoir télécharger.

Merci beaucoup.

PS : Votre projet et génial, cela fait un moment que je recherchais ca et d'autant plus libre ! MERCI !

ddtddt
2009-05-28 15:28:19

Morgan a écrit:

Petit Bug je pense, il met impossible d'uploader mes images avec l'outil Ploader sous windows. pourtant les droits sur mes fichiers et dossiers dans /galleries/ sont en 777.

Quelqu'un aurait-il une idée?

Version de Piwigo ?
Version de pLoder

Windows 3.0 ou Windows Wista ?

Morgan
2009-05-28 13:47:19

Petit Bug je pense, il met impossible d'uploader mes images avec l'outil Ploader sous windows. pourtant les droits sur mes fichiers et dossiers dans /galleries/ sont en 777.

Quelqu'un aurait-il une idée?

ddtddt
2009-03-01 00:11:23

Quand tu es connecté en administrateur sur ton site une page à lire :

Administration -> Instructions

agrogro
2009-02-27 10:13:05

ok merci je vais regarder du côté de pLoader !

makno
2009-02-26 19:35:55

Deux méthodes pour télécharger des images :

1) Avec ton FTP, tansférer ton dossier  d'images dans le répertoire "galerie" et synchoniser

2) Installer Ploader et traiter l'import avec cet outil.

Tu trouveras des infos dans la documentation :)

agrogro
2009-02-26 19:05:28

Bonjour,

Je viens de découvrir Piwigo, il m'a l'air d'être vraiment génial, MAIS ... il y a un élément qui m'échappe : comment ajouter une Catégorie, puis une Image ?

J'ai bien trouvé l'ajout de Catégories (Administration, Catégories, Gérer, Ajouter une catégorie virtuelle) mais aucun répertoire n'est créé... et aucun ajout d'image n'est possible...

J'ai finalement réussi à faire quelque chose en créant les répertoires à la main, mais ça me parait étonnant que Piwigo ne le gère pas. Qu'ai-je manqué ?

A noté que j'ai hébergé Piwigo 2.0 sur un .free.fr, mais également en local avec EasyPHP.

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact