Annonce

Écrire une réponse

Veuillez écrire votre message et l'envoyer

Cliquez dans la zone sombre de l'image pour envoyer votre message.

Retour

Résumé de la discussion (messages les plus récents en premier)

Sébastien Verne
2012-12-09 12:22:14

Bonjour,
je viens d'installer paMOOramics sur ma gallerie, mais si je ne suis pas connecté, les panoramiques ne s'affichent pas. A la place j'ai seulement une bande horizontale noire.
voir par exemple : http://www.sebastien-verne.fr/photos/pi … ategory/44
Tout s'affiche correstement si je suis connecté (en admin, pour les autres types d'utilisateurs je n'ai pas testé).
Quel peut être le problème ? Les autres plugins installés sont :  AntiAspi, Grum Plugins Classes.3, Language Switch, LMT, LocalFiles Editor, rightClick. J'ai aussi installé Look_like_gbo2  mais je l'ai désactivé pensant que le problème venait de là (ça n'a rien changé).
Quelqu'un connait l'origine du problème ?
D'avance merci
Séb

dreamer
2012-07-23 09:59:33

repie38 a écrit:

extension:474

ce plugin n'est pas encore marqué comme compatible pour la 2.3, mais sur ma galerie de test ca marche et ca leve l'incompatibilité entre pamooramics et les themes pure

Par contre ne fonctionne pas avec Stripped !!

alex06
2012-07-23 09:36:45

Bonjour,  une mise à jour vers Piwigo 2.4, est-elle prévue ?  Merci.

Philippe D
2012-02-04 10:43:28

Bonjour

Y a t il toujours des difficultés de fonctionnement pour pamooramics, je n'arrive pas à dimensionner la hauteur de la fenêtre de défilement au delà de 175 px (taille de départ des mes tests de panoramiques). y a t il une méthode particulière ou des dimensions spécifiques à respecter? J'utilise les thèmes simple et stripped avec les thèmes sylvia et enfants, l'image n'apparait pas du tout. Est ce que quelqu'un connait la solution ?

repie38
2011-10-31 14:09:49

extension:474

ce plugin n'est pas encore marqué comme compatible pour la 2.3, mais sur ma galerie de test ca marche et ca leve l'incompatibilité entre pamooramics et les themes pure

Snipp
2011-10-30 11:06:10

Bonjour,

Excellent pluging, mais ne fonctionne pas non plus avec "Pure_autumn"

Si vous avez des pistes, je suis preneur

Snipp

KAO
2011-05-20 09:16:57

KAO a écrit:

Merci pour la réactivité mais...

Je viens de tester et les panoramas ne s'affichent pas...

Edit: je dois avoir un plugin qui rentre en conflit sur une autre galerie ça fonctionne très bien.

J'ai trouvé le p'tit souci: incompatible, pour le moment, avec le theme Pure_green_nature donc rien de bien grave.

dreamer
2011-05-19 19:31:29

repie38 a écrit:

dreamer a écrit:

La seule différence par rapport à avant ( c'est  français ce que j'écris ??) , seul le petit panneau sur le nom a disparu !!

oui

De toutes les façons, même avec le petit panneau, le plugin fonctionnait chez moi !!

repie38
2011-05-19 18:48:35

dreamer a écrit:

La seule différence par rapport à avant ( c'est  français ce que j'écris ??) , seul le petit panneau sur le nom a disparu !!

oui

dreamer
2011-05-19 18:17:05

La seule différence par rapport à avant ( c'est  français ce que j'écris ??) , seul le petit panneau sur le nom a disparu !!

cljosse
2011-05-19 08:03:22

repie38 a écrit:

maj disponible ;)

Merci.
  Mais je ne vois aucune différence  à part la version.???

Un oubli ou bien ... :-(

[edit]Toujours incompatible avec les librairies jquery.
[/edit]
  A+

KAO
2011-05-19 00:42:06

Merci pour la réactivité mais...

Je viens de tester et les panoramas ne s'affichent pas...

Edit: je dois avoir un plugin qui rentre en conflit sur une autre galerie ça fonctionne très bien.

repie38
2011-05-18 19:01:16

maj disponible ;)

plg
2011-05-18 14:19:43

Je vais rapidement mettre à jour extension:207

KAO
2011-05-18 14:07:05

C'est ce que je fais...en attendant.

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact