Annonce

#1 2020-01-03 01:32:20

valichon
Invité

Bug après installation

Bonjour !

Je viens d'installer pour la 1ere fois Piwigo. Mes galeries sont encore vierges, mais j'ai ce message d'erreur:

Deprecated: Array and string offset access syntax with curly braces is deprecated in /home/clients/a0501dd85a3db3e1df4956aef52060db/lesgouillesagasses.com/httpdocs/galerie/include/functions_cookie.inc.php on line 57


Si je lance une synchro j'ai cette erreur en + . :

Deprecated: Array and string offset access syntax with curly braces is deprecated in /home/clients/a0501dd85a3db3e1df4956aef52060db/lesgouillesagasses.com/httpdocs/galerie/admin/site_update.php on line 260

Deprecated: Array and string offset access syntax with curly braces is deprecated in /home/clients/a0501dd85a3db3e1df4956aef52060db/lesgouillesagasses.com/httpdocs/galerie/admin/site_update.php on line 271

Deprecated: Array and string offset access syntax with curly braces is deprecated in /home/clients/a0501dd85a3db3e1df4956aef52060db/lesgouillesagasses.com/httpdocs/galerie/admin/site_update.php on line 281


Merci pour votre aide !

Piwigo 2.10.1
Système d'exploitation: Linux
PHP: 7.4.1 (Montrer les informations) [2020-01-03 01:24:00]
MySQL: 5.7.26-log [2020-01-03 01:24:00]
Bibliothèque graphique: ImageMagick 6.8.9-9

#2 2020-01-03 13:09:57

plg
Équipe Piwigo
Nantes, France, Europe
2002-04-05
12364

Re: Bug après installation

Bonjour valichon,

Peux-tu ouvrir une "issue" en anglais sur notre Github pour cela? (on peut le faire si tu préféres, juste dis le)

A bientôt,


Dernier billet du blog Piwigo.com (18 mars 2020) Covid19 : allongement de la période d’essai pour les entreprises

Hors ligne

#3 2020-01-04 17:12:39

valichon
Invité

Re: Bug après installation

Hello !


Alors je veux bien qu'on ouvre une issue pour moi.  :)

merci !

#4 2020-01-05 21:50:37

valichon
Invité

Re: Bug après installation

pour info, je suis retournée à php 7.2 et tout fonctionne correctement

#5 2020-01-07 11:29:58

!CodeBenji
Membre
2019-10-15
10

Re: Bug après installation

valichon a écrit:

pour info, je suis retournée à php 7.2 et tout fonctionne correctement

J'avais le même soucis et ça à réglé le soucis pour moi aussi

Hors ligne

#6 2020-01-07 11:32:48

!CodeBenji
Membre
2019-10-15
10

Re: Bug après installation

D'ailleurs même les versions inférieurs à 7.2 fonctionnent correctement !

Hors ligne

Pied de page des forums

Propulsé par FluxBB

github twitter facebook newsletter Faire un don Piwigo.org © 2002-2020 · Contact