#1 2019-03-13 20:40:59

gesualda
Membre
2010-12-09
74

[Résolu] miniature non générée

Bonjour,

J'ai transféré mon piwigo sur un qnap serveur en local et pas de soucis particulier.
Par contre, le script ne génère plus de miniature lors d'un rajout cela ni par l'interface piwigo, ni par ploader. Quelle serait la solution SVP ?

Je souhaiterai préciser que la librairie GD est activée dans php.ini

Merci

Version de Piwigo: 2.9.4
Version de PHP: 7.2
Version de MySQL: 5.5.xx
URL Piwigo: http://test en local pour le moment

Dernière modification par gesualda (2019-03-13 22:02:19)

Hors ligne

#2 2019-03-14 09:09:06

gesualda
Membre
2010-12-09
74

Re: [Résolu] miniature non générée

Bonjour,

Quelqu'un aurait une petite idée  ? Je pense à un paramétrage, mais je ne trouve pas lequel !

Hors ligne

#3 2019-03-14 17:50:52

flop25
Équipe Piwigo
2006-07-06
6477

Re: [Résolu] miniature non générée

Hors ligne

#4 2019-03-14 20:40:31

gesualda
Membre
2010-12-09
74

Re: [Résolu] miniature non générée

Merci pour ce lien, J'ai déjà testé et cela ne fonctionne pas ! enfin dans mon cas.

Hors ligne

#5 2019-03-14 21:12:03

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
14792

Re: [Résolu] miniature non générée

Bonjour,

tu as essayé avec un autre thème ?

tu utilise quoi comme thème ?


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#6 2019-03-14 21:12:53

flop25
Équipe Piwigo
2006-07-06
6477

Re: [Résolu] miniature non générée

vous pourriez déjà commencer par dire ce que vous avez fait/vu/testé ? parce que si vous avez fait la FAQ et comme la FAQ comporte de nombreuses pistes et questions/réponses, vous avez forcément déjà travaillé sur votre problème

Hors ligne

#7 2019-03-14 21:57:00

gesualda
Membre
2010-12-09
74

Re: [Résolu] miniature non générée

Alors, j'ai testé plusieurs themes, et chaque fois c'est identique.

J'ai controlé si le imagick et/ou gd sont bien activé. Pas de soucis
J'ai controlé les chmod des dossiers data/i => pas de soucis, ni d'ailleurs sur upload et galleries.

Code:

$conf['graphics_library'] = 'ext_imagick';
$conf['ext_imagick_dir'] = '/usr/local/bin/convert';//A changer selon votre installation!

J'ai fais la gestion par lot, ajout d'image, j'ai tenté avec ploader, rien à faire

Alors en local avec wampserveur, pas de soucis, les miniatures sont créées.
De que je fais le test sur mon serveur "qnap", galère ca marche plus. C'est étrange.
Je me demande si ce n'est pas un problème de paramétrage que j'ai raté.

En tous les cas merci d'avance pour ce qui m'aideront à le résoudre

Dernière modification par gesualda (2019-03-14 22:30:10)

Hors ligne

#8 2019-03-14 22:43:37

gesualda
Membre
2010-12-09
74

Re: [Résolu] miniature non générée

Voila, donc je fais un retour cela peut toujours servir à d'autre.

Visiblement, 

Code:

=> $conf['ext_imagick_dir'] =

ne retrouvais pas le bon chemin. Je l'ai retrouvé grâce un petit script .

Code:

<?php
echo "<pre>";
system("type -a convert");  
echo "</pre>";
?>

Cela à l'air de fonctionner maintenant après l'avoir modifié dans LocalFiles. Espérons que ca dure :)

Merci de vos participations,je vais clore cette discution

Hors ligne

#9 2019-03-14 22:46:07

flop25
Équipe Piwigo
2006-07-06
6477

Re: [Résolu] miniature non générée

Un grand merci à vous pour avoir partagé ce petit tip
Bonne journée

Hors ligne

#10 2019-10-20 10:13:01

dawaman
Membre
2013-03-04
29

Re: [Résolu] miniature non générée

Bonjour

J'ai exactement le même problème que toi.

Ou as-tu modifier ce paramètre?

Cordialement

Dawaman

Hors ligne

#11 2019-10-20 12:05:58

gesualda
Membre
2010-12-09
74

Re: [Résolu] miniature non générée

Bonjour,

Tu trouvera le fichier de config dans =>piwigo=>local=>config=>config.inc.php
Voila, j'ai modifié le chemin à cet endroit.

Hors ligne

#12 2019-10-20 17:57:22

dawaman
Membre
2013-03-04
29

Re: [Résolu] miniature non générée

Comment tu as retrouvé le bon chemin en fait?

Hors ligne

Pied de page des forums

Propulsé par FluxBB

github twitter facebook newsletter Faire un don Piwigo.org © 2002-2020 · Contact