•  » Utilisation
  •  » [Résolu] Problème avec téléchargement de photos

#1 2019-06-06 15:33:08

Cleo
Membre
2019-03-24
38

[Résolu] Problème avec téléchargement de photos

Bonjour/Bonsoir,

Voilà j'ai un problème assez bizarre.

Je sélectionne 50 photos à télécharger qui sont numérotées de 1 à 50 et lorsque c'est terminé je n'ai que 43 photos qui ont été téléchargées et sur les 43 je m’aperçois que plusieurs ont été téléchargées en double!

Je supprime toutes les photos pour ne pas télécharger les mêmes à nouveau, cette fois je n'en sélectionne que 25, lorsque c'est terminé je n'ai que 17 photos de téléchargées!

S'agit-il d'un bug avec la fonction de téléchargement?

Comment régler ce problème? Disons que je n'ai pas très envi de télécharger les photos une à la fois parce-que pour 200 photos je risque d'y passer la journée.

Cordialement,

Cleo

Dernière modification par Cleo (2019-06-06 15:33:53)


Theme : Bootstrap Default
Version piwigo : 2.9.5
PHP: 5.6.40
MySQL: 10.1.38 - Bibliothèque graphique: External ImageMagick 6.7.8-9

Hors ligne

#2 2019-06-06 21:23:08

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
14679

Re: [Résolu] Problème avec téléchargement de photos

Bonjour

beaucoup de personalisation ?

une erreur dans la console ?

un message d'erreur ?


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#3 2019-06-07 01:05:48

Cleo
Membre
2019-03-24
38

Re: [Résolu] Problème avec téléchargement de photos

Bonjour ddtddt,

Nouvelle installation de quelques jours,
aucune erreur dans cpanel,
aucune erreur qui s'affiche

Plugins installés :

Admin Tools
Advanced Menu Manager
Crypto Captcha
FCK Editor
Fotorama
Grum Plugins Classes.3
Header Manager
LocalFiles Editor
Perso Footer
Personal Favicon

Cordialement,

Cleo


Theme : Bootstrap Default
Version piwigo : 2.9.5
PHP: 5.6.40
MySQL: 10.1.38 - Bibliothèque graphique: External ImageMagick 6.7.8-9

Hors ligne

#4 2019-06-07 03:20:54

Cleo
Membre
2019-03-24
38

Re: [Résolu] Problème avec téléchargement de photos

Bonsoir,

Bon voilà, j'ai purger à peu près tout ce que je pensais devoir faire et cela semble avoir régler le problème.

Donc je marque comme réglé.

Cordialement,

Cleo


Theme : Bootstrap Default
Version piwigo : 2.9.5
PHP: 5.6.40
MySQL: 10.1.38 - Bibliothèque graphique: External ImageMagick 6.7.8-9

Hors ligne

  •  » Utilisation
  •  » [Résolu] Problème avec téléchargement de photos

Pied de page des forums

Propulsé par FluxBB

github twitter facebook newsletter Faire un don Piwigo.org © 2002-2019 · Contact