•  » Styles
  •  » [Résolu] Connexion impossible avec Modus ou MontBlanc

#1 2019-04-03 01:50:09

Cleo
Membre
2019-03-24
38

[Résolu] Connexion impossible avec Modus ou MontBlanc

Bonjour/Bonsoir,

Bonjour/Bonsoir,

J'ai installé piwigo il y a plus d'une semaine et à ce moment j'utilisais le thème Clear et tout fonctionnait bien.

Par la suite j'ai changé pour le thème VerticalWhite et encore tout fonctionnais très bien.

Hors hier soir j'ai décidé de changé pour Modus car je préfère le menu horizontal et l'affichage des vignettes, hors avec le thème Modus je n'arrive plus à me connecter à ma gallerie car j'obtiens une  erreur 403, il faut que je désactive le modsecurity ce qui n'arrivait pas avec les 2 autres thèmes.

Quelle différence peut-il y avoir d'un thème à l'autre pour la connection?

Mise à jour : j'ai le même problème avec MontBlancXL

C'est vraiment bizarre car on dirait que les thèmes à menu vertical ne causent aucun problème alors que ceux à menu horizontal ne permettent pas la connexion à l'administration.

Cordialement,

Cleo


Piwigo 2.9.4
Système d'exploitation: Linux
PHP: 5.6.40
MySQL: 10.1.38


Dernière modification

Dernière modification par Cleo (2019-04-04 10:53:26)


Theme : Bootstrap Default
Version piwigo : 2.9.5
PHP: 5.6.40
MySQL: 10.1.38 - Bibliothèque graphique: External ImageMagick 6.7.8-9

Hors ligne

#2 2019-04-04 11:09:11

Cleo
Membre
2019-03-24
38

Re: [Résolu] Connexion impossible avec Modus ou MontBlanc

J'ai fais une mise à jour pour rajouter que j'ai le même problème avec MontBlancXL.

Apparemment le module modsecurity n'aime pas les thèmes avec menu horizontal!

Cordialement,

Cleo


Piwigo 2.9.4
Système d'exploitation: Linux
PHP: 5.6.40
MySQL: 10.1.38


Theme : Bootstrap Default
Version piwigo : 2.9.5
PHP: 5.6.40
MySQL: 10.1.38 - Bibliothèque graphique: External ImageMagick 6.7.8-9

Hors ligne

#3 2019-04-05 13:03:26

Cleo
Membre
2019-03-24
38

Re: [Résolu] Connexion impossible avec Modus ou MontBlanc

Bonjour,

Pour clore le sujet mon hébergeur a enlevé une règle de sécurité dans le module modsecurity et tout est parfait.

Cordialement,

Cleo


Theme : Bootstrap Default
Version piwigo : 2.9.5
PHP: 5.6.40
MySQL: 10.1.38 - Bibliothèque graphique: External ImageMagick 6.7.8-9

Hors ligne

  •  » Styles
  •  » [Résolu] Connexion impossible avec Modus ou MontBlanc

Pied de page des forums

Propulsé par FluxBB

github twitter facebook newsletter Faire un don Piwigo.org © 2002-2020 · Contact