•  » Installation
  •  » La connexion au serveur est OK, mais pas à la BD

#1 2018-12-03 14:59:29

goanphoto
Invité

La connexion au serveur est OK, mais pas à la BD

Bonjour

Depuis 6 mois je prends enfin le temps de basculer vers piwigo sur mon serveur et le nom de ma base poserait problème au démarrage de l'installation -_-

le message d'erreur est le suivant
``La connexion au serveur est OK, mais la connection à cette base de données est impossible``

le nom de ma base est goanphoto_base (basique hein?)  ça coincerait queque part ?

Merci pour vos lumières

Antoine

Version de Piwigo: 2.9.4
Version de PHP:
Version de MySQL:
URL Piwigo: http://

#2 2018-12-03 18:54:01

goanphoto
Invité

Re: La connexion au serveur est OK, mais pas à la BD

Petite précision voilà ce que me dit mysql
<a href='https://www.casimages.com/i/181203065324206237.jpg.html' title='Mon image'>Lien vers mon image</a>

Si ça peut vous donner une idée du problème, je suis chez firstheberg (OVH)

merci beaucoup

#3 2018-12-03 20:26:46

k5
Membre
lieu
2014-01-26
277

Re: La connexion au serveur est OK, mais pas à la BD

Bonjour goanphoto,
problème de interclassement ?
peut-être un problème de mot de passe ou d'id de connection ?
sur l'image de casimages c'est la base en local ou sur l’hébergeur ? svp merci

Cordialement
k5

Dernière modification par k5 (2018-12-04 13:56:47)


Ayez comme premier réflexe de faire les mises à jours piwigo et extensions. merci

Hors ligne

#4 2018-12-05 10:34:11

goanphoto
Invité

Re: La connexion au serveur est OK, mais pas à la BD

Bonjour,
sur le screen c'est la base sur l'hébergeur. Question ID ce sont mes identifiants fournis, j'ai essayé les 2 mdp (ftp et bd) mais il me dit toujours la même chose, connection base de données impossible.

#5 2018-12-05 18:50:44

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
14239

Re: La connexion au serveur est OK, mais pas à la BD

Bonjour,

tu met quoi dans le host ?


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#6 2018-12-06 16:11:02

k5
Membre
lieu
2014-01-26
277

Re: La connexion au serveur est OK, mais pas à la BD

Bonjour,
Le contenu de votre fichier ./piwigo/local/config/database.inc.php

Code:

<?php
$conf['dblayer'] = 'xxxxxx';
$conf['db_base'] = 'xxxx';
$conf['db_user'] = 'xxxxx';
$conf['db_password'] = 'xxxxxx';
$conf['db_host'] = 'xxxxxx';
$prefixeTable = 'piwigo_';
define('PHPWG_INSTALLED', true);
define('PWG_CHARSET', 'utf-8');
define('DB_CHARSET', 'utf8');
define('DB_COLLATE', '');
?>

j'ai caché les x :)  quel est le db_host de firstheberg ?

cordialement
k5


Ayez comme premier réflexe de faire les mises à jours piwigo et extensions. merci

Hors ligne

  •  » Installation
  •  » La connexion au serveur est OK, mais pas à la BD

Pied de page des forums

Propulsé par FluxBB

github twitter facebook newsletter Faire un don Piwigo.org © 2002-2018 · Contact