#16 2018-05-10 10:35:33

Sebm
Invité

Re: version community

Bonjour à tous,
Je réponds pour mon cas de figure :
Version de la base de données     10.2.14-MariaDB
Pour PHP, je suis en version 5.6.36, mon objectif étant de passer à la v7, mais même lorsque j'active la v7 et que je retente l'install, j'ai le souci.

#17 2018-05-10 10:57:27

sebm
Membre
2018-05-10
3

Re: version community

Après inscription :)  je précise mon message ci-dessus, qui n'est pas clair : j'ai le souci d'install de Community que je sois en php v5.6 ou v7 (en gros, en permanence).
Faut-il tenter d'installer une version plus ancienne du plug-in ? J'ai essayé la précédente, mais même souci.

Hors ligne

#18 2018-05-14 09:06:02

MyAGPiwigo
Membre
2017-05-02
46

Re: version community

Bonjour,

Oui, je suis sur de ma version de MariaDB.
Voici ce que retourne la commande: "mysql -V"

[root@piwigotest ~]# mysql -V
mysql  Ver 15.1 Distrib 10.2.12-MariaDB, for Linux (i686) using readline 5.1

Puis-je espérer une solution à ce problème ?

Meilleures salutations.

MyAGPiwigo

Hors ligne

#19 2018-05-15 09:44:04

MyAGPiwigo
Membre
2017-05-02
46

Re: version community

Bonjour,
Apres avoir installé une version antérieur de MariaDB, j'ai pu finalement installer community.
La version de MariaDB est la suivante:

[root@piwigotest ~]# mysql -V
mysql  Ver 15.1 Distrib 10.1.26-MariaDB, for Linux (i686) using readline 5.1

Je sais, c'est pas vraiment une solution mais cela me permettra au moins d' évaluer community.
A propos, j'aurais certainement besoin dún bon tuto ou de conseils pour déployer le plugin community.

Meilleures salutations.


MyAGPiwigo

Hors ligne

#20 2018-05-16 20:59:00

sebm
Membre
2018-05-10
3

Re: version community

Bonjour,
Quelle chance, moi je dépend de l'hébergeur, pas moyen de changer de version :(

Hors ligne

#21 2018-05-26 13:22:38

sebm
Membre
2018-05-10
3

Re: version community

Bonjour,
Est-ce qu'on peut imaginer une mise à jour du plug-in, ou est ce qu'il est considéré comme achevé et fonctionnel ? J'avoue ne pas trop savoir que faire avec ce message d'erreur qui m'empoisonne la vie :-/
Merci d'avance pour toute piste.

Hors ligne

Pied de page des forums

Propulsé par FluxBB