#1 2017-10-06 16:08:19

Thom1
Membre
Date d'inscription: 2011-05-30
Messages: 67

[Résolu] piwigo-2.9.2 & PWG_Stuffs-2.8.a = problème

Tags: [bug, plugin]

Bonjour,

Depuis la MAJ de piwigo-2.9.1 vers 2.9.2, le plugin PWG_Stuffs (version 2.8.a) ne fonctionne plus. Par conséquent la galerie ne s'affiche plus du tout, à la place il y a ce message d'erreur :

Fatal error: Uncaught Error: Call to undefined function transliterate() in /var/www/piwigo/plugins/PWG_Stuffs/modules/Tags/main.inc.php:58 Stack trace: #0 /var/www/piwigo/plugins/PWG_Stuffs/class.inc.php(106): include() #1 /var/www/piwigo/plugins/PWG_Stuffs/class.inc.php(36): stuffs->process_modules() #2 /var/www/piwigo/plugins/PWG_Stuffs/main.inc.php(53): stuffs->__construct() #3 /var/www/piwigo/include/functions_plugins.inc.php(279): load_stuffs() #4 /var/www/piwigo/index.php(43): trigger_notify('loc_begin_index') #5 {main} thrown in /var/www/piwigo/plugins/PWG_Stuffs/modules/Tags/main.inc.php on line 58

Je suppose qu'il s'agit tout simplement d'un bug à résoudre, n'est-ce pas ?

Version de Piwigo: 2.9.2
Version de PHP: 7.0.24
Version de Mariadb: 10.0.32


Thomas Bourdon

Hors ligne

#2 2017-10-09 07:55:40

Thom1
Membre
Date d'inscription: 2011-05-30
Messages: 67

Re: [Résolu] piwigo-2.9.2 & PWG_Stuffs-2.8.a = problème

Bonjour,

J'ai bien vu la MAJ de ce plugin ce matin, tout fonctionne correctement.
Merci beaucoup.

J'en profite pour signaler que piwigo-2.9.2 semble fonctionner parfaitement avec php-7.1.

Bonne journée.


Thomas Bourdon

Hors ligne

Pied de page des forums

Propulsé par FluxBB