#1 2017-08-26 19:30:01

mondeduvelo
Membre
Date d'inscription: 2013-08-06
Messages: 36

Pas de balise meta description index

Bonsoir,

je viens de me rendre compte que la balise meta description de ma page d'accueil est vide :( où je puis la renseigner ?

Y t'il un moyen pour les personnalisées sur toutes les pages ?

merci d'avance

Bonne soirée
Ludo

Hors ligne

#2 2017-08-26 19:51:08

Katryne
Membre
Lieu: Provence
Date d'inscription: 2016-12-03
Messages: 154
Site web

Re: Pas de balise meta description index

Coucou, j'utilise le plugin Meta. Il me permet de spécifier la meta description de la page d'accueil.

Pour chaque photo, la meta description reprend simplement le texte entré pour la description de la photo.
Et pour chaque album itou.
Pour peu qu'on ait saisi ces données !


Piwigo 2.9.2 -  Système d'exploitation: Linux
PHP: 7.0.24
MySQL: 5.5.57-0+deb7u1-log
Bibliothèque graphique: External ImageMagick 6.8.9-9

Hors ligne

#3 2017-08-26 20:14:13

mondeduvelo
Membre
Date d'inscription: 2013-08-06
Messages: 36

Re: Pas de balise meta description index

merci j'ai essayé mais ce dernier reprend la description partout :( on ne peut pas faire que sur une seul page ou alors je m'y prend mal

Hors ligne

#4 2017-08-26 20:36:30

Katryne
Membre
Lieu: Provence
Date d'inscription: 2016-12-03
Messages: 154
Site web

Re: Pas de balise meta description index

Une fois que tu as installé le plugin meta, tu vois de nouveaux champs dans l'admin de chaque album et sous album:

Sous le  titre : Métadonnée - Plugin meta

Mots clés de l'album à compléter
Description de l'album à substituer (Viendra en remplacement de toutes les descriptions)

Et j'ai aussi un champ pour :
Titre de la page pour l'album

Mais je me souviens plus s'il est ou non venu avec le plugin meta.

Et j'ai pareil au bas de l'admin de chaque photo :
Mots clés de la photo à compléter
Description de la photo à substituer (Viendra en remplacement de toutes les descriptions)
Titre de la page pour la photo.

Si tu vois pas ça, c'est que ton plugin meta serait mal installé.

PS jette un coup d’œil sur mon site de profil, et tu verras que chaque page a sa petite balise perso.

Dernière modification par Katryne (2017-08-26 20:39:22)


Piwigo 2.9.2 -  Système d'exploitation: Linux
PHP: 7.0.24
MySQL: 5.5.57-0+deb7u1-log
Bibliothèque graphique: External ImageMagick 6.8.9-9

Hors ligne

#5 2017-08-26 20:49:23

mondeduvelo
Membre
Date d'inscription: 2013-08-06
Messages: 36

Re: Pas de balise meta description index

yes merci effectivement au top, je ne passais pas comme cela ;)
merci bonne soirée

Hors ligne

Pied de page des forums

Propulsé par FluxBB