#1 2017-08-23 10:26:55

xi
Membre
Date d'inscription: 2017-08-23
Messages: 4

Problème d'affichage de photos après majorité

Tags: [demande]

Bonjour

Version de Piwigo: 2.9.1
Version de PHP: 5.2.15
Version de MySQL: 5.0.92-log [
URL Piwigo: http://phototheque.univ-lyon2.fr/photos/

Depuis la mise à jour en 2.9.1 je ne vois plus mes vignettes.
J'ai tenté la manipulation indiquée dans la notice :

"Vérifiez tout d'abord si une erreur est retournée par l'url d'appel à i.php : Dans l'administration, allez dans la Gestion par Lot ; dans votre navigateur, clique droit sur une image non-générée, puis “Afficher l'image”. Vous pouvez aussi afficher le code source html de la page Ctrl+U souvent) puis chercher (Ctrl+F) une url contenant “i.php”. Allez à cette adresse url avec votre navigateur, et notez les erreurs affichées"

Le problème c'est que je n'arrive pas à voir d'erreur.
L'adresse url aboutie à une page qui ne s'affiche pas.

http://phototheque.univ-lyon2.fr/photos … -10-me.jpg

Voici une exemple que je colle après avoir fais la recherche i.php
Est-ce que je colle bien la bonne adresse ?
Merci de votre aide.
Cordialement,

Hors ligne

#2 2017-08-23 16:11:58

Mascarille
Membre
Lieu: Lyon Avignon
Date d'inscription: 2009-12-21
Messages: 773
Site web

Re: Problème d'affichage de photos après majorité

Bonjour,
on ne peut pas beaucoup vous aider car les albums sont privés...
Bonne journée

Hors ligne

#3 2017-08-23 16:42:06

xi
Membre
Date d'inscription: 2017-08-23
Messages: 4

Re: Problème d'affichage de photos après majorité

Merci de votre réponse.
Mes excuses pour l'impossibilité de voir les albums.
J'en ai débloqué quelques uns dans lieux.
Y avez-vous accès ?
Cordialement,

Hors ligne

#4 2017-08-23 17:52:37

Mascarille
Membre
Lieu: Lyon Avignon
Date d'inscription: 2009-12-21
Messages: 773
Site web

Re: Problème d'affichage de photos après majorité

Bonjour,
- effectivement on peut désormais accéder à quelques dossiers.
- je confirme que les vignettes des photos sont toutes absentes
- Le message d'erreur est le suivant (2 exemples) :

GET http://phototheque.univ-lyon2.fr/photos … xload=true net::ERR_EMPTY_RESPONSE

GET http://phototheque.univ-lyon2.fr/photos … xload=true net::ERR_EMPTY_RESPONSE

Je pense que l'installation de la version s'est mal déroulée.
Il n'y a pas eu de modification côté serveur pendant les vacances universitaires ?

Avis du staff piwigo ?

Bonne soirée

Hors ligne

#5 2017-08-23 22:12:52

flop25
Équipe Piwigo
Date d'inscription: 2006-07-06
Messages: 6267
Site web

Re: Problème d'affichage de photos après majorité

en effet les get de i.php meurent en timout du navigateur
d'abord envoyer par ftp les fichiers piwigo 2.9.1 en écrasant ceux existant ; ensuite si ça persiste va falloir chercher dans les log serveurs et se renseigner sur ce qui a changé au niveau du serveur
essayez avec une image toute petite genre 10x10px dans l'ordre de grandeur

Hors ligne

#6 2017-08-24 09:44:08

xi
Membre
Date d'inscription: 2017-08-23
Messages: 4

Re: Problème d'affichage de photos après majorité

Bonjour,

J'ai tenté une màj manuelle en changeant les fichiers dans le ftp.
Cela ne fonctionne pas.
Il n'y a pas eut de modification sur le serveur pendant les vacances.
Auriez-vous une proposition à me faire?
Cordialement,

Hors ligne

#7 2017-08-24 11:34:48

flop25
Équipe Piwigo
Date d'inscription: 2006-07-06
Messages: 6267
Site web

Re: Problème d'affichage de photos après majorité

vous mis à jour depuis la version combien?
vérifiez les permissions de ficheirs et dossiers (chown et owner) et testez avec une très petite image

Hors ligne

#8 2017-08-24 14:26:23

xi
Membre
Date d'inscription: 2017-08-23
Messages: 4

Re: Problème d'affichage de photos après majorité

Je suis passé de la 2.9 à la 2.9.1
Comment dois-je m'y prendre, s'i vous plaît, pour vérifier les permissions de ficheirs et dossiers (chown et owner)?
Merci de votre réponse.

Hors ligne

Pied de page des forums

Propulsé par FluxBB