#1 2017-08-24 12:31:17

patbibi
Membre
Date d'inscription: 2017-08-24
Messages: 1

Pas d'images, ni de miniatures...

Bonjour.

Je ne vois aucune images, ni aucune miniatures, ni en invité, ni en administrateur.

Dans le répertoire /.data/cache/i/upload/2017/08/24/ il n'y a que le fichier index.htm
Dans le répertoire /gallerie/ il n'y a que le fichier index.php
Dans le répertoire /upload/2017/08/24/ il y a le fichier index.htm, ainsi que toutes les images téléchargées et renommées par le logiciel Piwigo.

Les liens apparaissant dans la ligne d'adressage semblent corrects avec les ID suivant les tables.
Les liens sur les similis images remplacées par un le triangle de signalisation routier avec un point d'exclamation, font bien appel à l'image par sa référence propre style: P1100327 - P1100327.jpg.
En cliquant sur les différents liens de la page, tous ces liens ont un contenu correct correspondant aux images appelées, ou faisant références aux ID images, catégories, etc..

Cependant, si je fais un clic sur "zoom", un rectangle apparaît au milieu de l'écran avec le message
"This image failled to load."
Une seule image échappe à la règle et le zoom fonctionne, sans en avoir trouvé la raison.
Si je fais un clic sur "éditer" l'image, je n'ai aucune vision de l'image, hormis
le triangle de signalisation routier avec le point d'exclamation.

Dans la base de données la table piwigo_images contient bien les images.
Idem pour la table piwigo_image_category avec les ID correspondants.
Par contre la table piwigo_image_format est vide.

Mon site PIWIGO 2.9 est installé sur un NAS Synology avec une base de données phpMyAdmin
MariaDB 10 conjointement avec PHP 5.6 Mysql 5.0.11 et Apache serveur 2.4 je travaille avec  un PC ASUS X756U.

Toutes les urls sont bien composées de la première partie: https://patbibi.myds.me:19515/www/PIWIGO/ qu'il vous est possible de visiter, mais sans rien y voir !!!

Je pense avoir contrôlé un maximum de points, sans pour autant apporter de solution à mon problème.

Vous remerciant par avance pour votre aide.

Version de Piwigo: 2.9.1
Version de PHP: 5.2
Version de MySQL: 5.0.11
URL Piwigo: https://patbibi.myds.me:19515/www/PIWIGO/ Mon site PIWIGO


Images attachées

Hors ligne

#2 2017-08-24 12:48:51

flop25
Équipe Piwigo
Date d'inscription: 2006-07-06
Messages: 6267
Site web

Re: Pas d'images, ni de miniatures...

Bonjour
Je vous présente la Doc et sa FAQ http://fr.piwigo.org/doc/doku.php?id=ut … manquantes

patbibi a écrit:

Dans le répertoire /.data/cache/i/upload/2017/08/24/ il n'y a que le fichier index.htm

déjà ça commence mal si aucune image n'est uploadée

va falloir éplucher les lgos en absence d'erreur retournée lors de l'upload

Dernière modification par flop25 (2017-08-24 12:49:43)

Hors ligne

Pied de page des forums

Propulsé par FluxBB