#1 2017-07-17 01:29:02

jdam
Membre
Date d'inscription: 2015-03-19
Messages: 10

Problème d'ajout de nouveaux utilisateurs !

Tags: [bug, demande]

Bonjour

Je rencontre un problème pour ajouter des nouveaux utilisateurs. Impossible d'en ajouter. Quand je valide le nouvel utilisateur, j'ai un X et E rouge qui s'affiche à coté de Valider.
Quand je veux voir un profil, j'ai le message suivant :

Erreur fatale: non détecté -> Smarty: Impossible de charger le fichier modèle 'profile.tpl' <- jeté dans /var/www/vhosts/espacephotonumerik.re/httpdocs/include/smarty/libs/sysplugins/smarty_internal_template.php en ligne 139

J'ai essayé de chercher la solution mais je n'ai rien trouver pour m'aider.

Merci d'avance pour votre aide

Jdam



Version de Piwigo: 2.9
Version de PHP: 5.6

Hors ligne

#2 2017-07-17 06:13:41

ddtddt
Équipe Piwigo
Lieu: Quetigny (21) - France
Date d'inscription: 2007-07-27
Messages: 13861
Site web

Re: Problème d'ajout de nouveaux utilisateurs !

Bonjour,

as tu vérifier que le fichier profile.tpl était présent sur le serveur ?


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#3 2017-07-18 12:37:27

jdam
Membre
Date d'inscription: 2015-03-19
Messages: 10

Re: Problème d'ajout de nouveaux utilisateurs !

Bonjour

merci pour votre réponse.

Concernant l'inscription de nouveaux utilisateurs, j'ai trouvé mon erreur. En effet dans le plugin "History IP Excluder" j'ai exclus mon ip des statistiques et de l'historique et j'avais coché "Exclusion à l'inscription : Empêcher l'inscription à la galerie des IP exclues de l'historique (Blacklistage). Je l'ai donc décoché, et maintenant je peux inscrire de nouveaux utilisateurs. Génial....

Mais concernant le problème du fichier "profile.tpl" avec le message : "Erreur fatale: non détecté -> Smarty: Impossible de charger le fichier modèle 'profile.tpl' <- jeté dans /var/www/vhosts/espacephotonumerik.re/httpdocs/include/smarty/libs/sysplugins/smarty_internal_template.php en ligne 139", ça ne marche toujours pas.
Le problème vient du plugin "UserAdvManager" dans "Suivi des utilisateurs inscrits" quand je consulte "Profil", le fameux message apparait. J'ai donc inséré le fichier "profile.tpl" dans "Smarty, libs, sysplugins"
(je ne sais pas si c'est à faire...) et je l'ai aussi inséré dans mon Théme "blancmontxl" dans template, mais rien n'y fait. Apparemment le fichier n'était pas dans ces dossiers. Je ne sais pas trop ou il manque et ou je dois l'insérer.

Bien ce n'est pas si grave que cela.
Si vous avez une solution, bienvenue.

Merci encore

Cordialement
Jdam

Hors ligne

#4 2017-07-18 15:03:58

ddtddt
Équipe Piwigo
Lieu: Quetigny (21) - France
Date d'inscription: 2007-07-27
Messages: 13861
Site web

Re: Problème d'ajout de nouveaux utilisateurs !

Bonjour,

le plugin est à jour ?


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#5 2017-07-19 13:14:56

jdam
Membre
Date d'inscription: 2015-03-19
Messages: 10

Re: Problème d'ajout de nouveaux utilisateurs !

Bonjour

non toujours le problème avec le fichier "profile.tpl"

Cordialement

jdam

Hors ligne

#6 2017-07-19 14:06:36

ddtddt
Équipe Piwigo
Lieu: Quetigny (21) - France
Date d'inscription: 2007-07-27
Messages: 13861
Site web

Re: Problème d'ajout de nouveaux utilisateurs !

Bonjour,

Je reformule ma question, vous utiliser bien la dernière version du plugin ?


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#7 2017-07-27 14:17:53

jdam
Membre
Date d'inscription: 2015-03-19
Messages: 10

Re: Problème d'ajout de nouveaux utilisateurs !

Bonjour

mes excuses pour le retard.
oui j'utilise la dernière version.

cordialement
jdam

Hors ligne

#8 2017-07-27 21:44:15

ddtddt
Équipe Piwigo
Lieu: Quetigny (21) - France
Date d'inscription: 2007-07-27
Messages: 13861
Site web

Re: Problème d'ajout de nouveaux utilisateurs !

Bonjour,

et dans les fichier du plugin le fichier profile.tpl est présent ?


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#9 2017-07-28 11:51:42

Eric
Équipe Piwigo
Lieu: VALENCE (FR)
Date d'inscription: 2005-03-25
Messages: 4579
Site web

Re: Problème d'ajout de nouveaux utilisateurs !

jdam a écrit:

Le problème vient du plugin "UserAdvManager" dans "Suivi des utilisateurs inscrits" quand je consulte "Profil", le fameux message apparait.

Bonjour,

Il s'agit d'un bug connu du plugin que je n'ai pas encore réussi / eu le temps de résoudre ([Github] UserAdvManager issue #2). Désolé, l'accès aux profils des utilisateurs via UserAdvancedManager n'est pas opérationnel.

Dès que j'en aurai la possibilité, je tâcherai de corrige ce bug.

Hors ligne

#10 2017-08-01 01:46:59

jdam
Membre
Date d'inscription: 2015-03-19
Messages: 10

Re: Problème d'ajout de nouveaux utilisateurs !

Bpnjour

ok pour la prochaine correction,

Merci

Hors ligne

#11 2017-08-01 01:50:29

jdam
Membre
Date d'inscription: 2015-03-19
Messages: 10

Re: Problème d'ajout de nouveaux utilisateurs !

Bonjour
oui j'ai verifiè le fichier est présent

Cordialement

Hors ligne

Pied de page des forums

Propulsé par FluxBB