#1 2017-06-10 09:14:09

mulanee
Membre
Date d'inscription: 2006-11-25
Messages: 105
Site web

Bug - GPS metadonnées non reconnues

Bonjour,

Je signale un bug sur piwigo 2.9 et les versions d'avant aussi probablement (mais pas pu tester).
Piwigo est incapable de reconnaître des photos taggées GPS par Digikam, exiftool (Geosetter)

http://fr.piwigo.org/forum/viewtopic.php?id=27366


Emmanuel
    Piwigo 2.9.0
    PHP: 5.6.30 (Montrer les informations) [2017-06-05 12:32:46]
    MySQL: 5.5.55-0+deb7u1-log [2017-06-05 12:32:46]

Hors ligne

 

#2 2017-06-10 11:15:42

mulanee
Membre
Date d'inscription: 2006-11-25
Messages: 105
Site web

Re: Bug - GPS metadonnées non reconnues

Assez incroyable.
J'édite les métadonnées avec digikam, je change le constructeur de Canon vers CANON, et les données GPS sont reconnues!
Au passage la focale est divisée par 100 et le valeurs de correction d'exposition passent de 3 à 1


Emmanuel
    Piwigo 2.9.0
    PHP: 5.6.30 (Montrer les informations) [2017-06-05 12:32:46]
    MySQL: 5.5.55-0+deb7u1-log [2017-06-05 12:32:46]

Hors ligne

 

#3 2017-06-10 19:39:32

ddtddt
Équipe Piwigo
Lieu: Quetigny (21) - France
Date d'inscription: 2007-07-27
Messages: 13879
Site web

Re: Bug - GPS metadonnées non reconnues

Bonjour,

Merci de ne pas poster 2 fois la même chose

je ferme ce post


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

 

Pied de page des forums

Propulsé par FluxBB