•  » Styles
  •  » [Résolu] Nouvelle version du thème Modus non détectée

#1 2015-06-07 07:46:55

BrandonCougar
Membre
Lille
2013-05-04
174

[Résolu] Nouvelle version du thème Modus non détectée

Bonjour,

j'aide un ami à personnaliser son site qui tourne avec Piwigo et le thème Modus (et toute une flopée de plugins bien sûr).

N'arrivant pas à ajouter correctement une bannière sur certaines pages j'ai cherché et trouvé cette page avec une révision du plugin que j'ai testé (hors ligne) avec succès en bricolant moi même les fichiers comme indiqué.

Aucun problème ça fonctionne mais je me suis donc demandé pourquoi ça n'était pas dans le thème... en fait cette évolution y est bien mais à partir de la version 2.7c or je suis toujours en 2.6d !

Ce que je ne m'explique pas c'est que je pensais être à jour avec les dernières versions. Quand je fais une recherche de mises à jour rien n'est détecté pour Modus alors que j'ai bien quelques versions de retard.

C'est un signalement plus qu'une demande d'aide car mon problème est réglé j'ai installé la mise à jour (mais je n'arrive pas encore à positionner la bannière comme je le souhaite mais je persévère !)

URL du site : http://www.pascal-therage.com/
Hébergeur : OVH
Version de Piwigo : 2.7.4
Version de PHP : 5.3.29
Version de MySQL : 5.1.73-2+squeeze+build1+1-log


Images attachées

Dernière modification par BrandonCougar (2015-06-07 08:24:00)

Hors ligne

#2 2015-06-08 09:33:22

rvelices
Équipe Piwigo
2005-12-29
1417

Re: [Résolu] Nouvelle version du thème Modus non détectée

Vous etes certain que votre piwigo est 2.7.4 ou au moins 2.7 qq chose ?
C'est la seule explication que j'ai ...

Hors ligne

#3 2015-06-08 13:02:25

BrandonCougar
Membre
Lille
2013-05-04
174

Re: [Résolu] Nouvelle version du thème Modus non détectée

oui oui c'est certain.
Par contre comme indiqué, c'est désormais réglé (mais je vais vérifier les 38 autres plugins installés au cas où). Peut être dû aux nombreuses personnalisations que j'ai apportées (même si je n'ai a priori rien fait en dehors de LocalFiles).


Images attachées

Hors ligne

  •  » Styles
  •  » [Résolu] Nouvelle version du thème Modus non détectée

Pied de page des forums

Propulsé par FluxBB

github twitter facebook newsletter Faire un don Piwigo.org © 2002-2018 · Contact