Annonce

  •  » Plugins
  •  » liste plugin(s) pour 2.7 compatibles malgrès l'avertissement

#1 2014-09-24 23:11:19

scalp77
Membre
Dettwiller
2011-04-29
106

liste plugin(s) pour 2.7 compatibles malgrès l'avertissement

Bonsoir,

Je viens de faire quelques petits test sur mon site en local (wamp).
Certains plugin sont indiqués comme n'ayant pas l'air d"être compatible mais qui fonctionne quand même :

Better No Right Click 1.2
Fun Snow 2.3.12799
LMT 1.4.1 (avec les mêmes restriction qu'en 2.5 et 2.6)
Cumulus Tags Cloud 0.8.1
Charlies' content 2.5.a (avec les mêmes restriction qu'en 2.5 et 2.6)


En revanche si vous avez un problème avec GuestBook 1.3.0 du genre :
GuestBook 1.3.0 (Notice: Undefined index: menu_link in C:-------\plugins\GuestBook\main.inc.php on line 39)
Allez dans les paramètres du plugin, et réactivez le (merci à mistic100)

Voila, si ça peut aider...
Je supprimerai les plugins de la liste au fur et à mesure de leur mise à jour.


Cordialement

Version de Piwigo: 2.7.0
Version de PHP: 5.5.12
Version de MySQL: 5.6.17

Dernière modification par scalp77 (2015-01-14 19:13:38)


Une mauvaise vue ne doit pas vous empêcher de faire ce que vous aimez : dans mon cas, de la photo !..
http://scalp77.fr/photo/

Hors ligne

#2 2014-09-25 00:09:17

mistic100
Ex Equipe Piwigo
Lyon
2008-09-27
3556

Re: liste plugin(s) pour 2.7 compatibles malgrès l'avertissement

pour guestbook il suffit d'aller dans sa config et de la revalider

Hors ligne

#3 2014-09-25 19:13:37

scalp77
Membre
Dettwiller
2011-04-29
106

Re: liste plugin(s) pour 2.7 compatibles malgrès l'avertissement

Merci mistic100,
Après avoir revalidé, tout refonctionne.
Je modifie mon post.

Cdlt


Une mauvaise vue ne doit pas vous empêcher de faire ce que vous aimez : dans mon cas, de la photo !..
http://scalp77.fr/photo/

Hors ligne

#4 2014-09-26 13:30:55

Eric
Équipe Piwigo
VALENCE (FR)
2005-03-25
4579

Re: liste plugin(s) pour 2.7 compatibles malgrès l'avertissement

scalp77 a écrit:

UserAdvManager 2.60.2 (apriori, mais à vérif car plugin complexe)

Plugin UAM v2.70.0 compatible Piwigo 2.7.

Hors ligne

#5 2014-09-26 14:45:14

scalp77
Membre
Dettwiller
2011-04-29
106

Re: liste plugin(s) pour 2.7 compatibles malgrès l'avertissement

Bonjour Eric,
Merci pour l'info de mise à jour.
Je retire UAM 2.60.2 de la liste.

Cdlt


Une mauvaise vue ne doit pas vous empêcher de faire ce que vous aimez : dans mon cas, de la photo !..
http://scalp77.fr/photo/

Hors ligne

#6 2014-11-30 00:29:13

Zen-Luck
Membre
2012-06-17
28

Re: liste plugin(s) pour 2.7 compatibles malgrès l'avertissement

Bonsoir,
le plugin "Charlie Content" (pour intégrer PDF et vidéos dans la galerie) peut-il fonctionner sur Piwigo 2.7 malgré le message d'avertissement d'incompatibilité?
Quel est le risque encouru ?
Cordinalement,
Jean-Luc

Hors ligne

#7 2014-11-30 07:33:34

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
14884

Re: liste plugin(s) pour 2.7 compatibles malgrès l'avertissement

Zen-Luck a écrit:

Bonsoir,
le plugin "Charlie Content" (pour intégrer PDF et vidéos dans la galerie) peut-il fonctionner sur Piwigo 2.7 malgré le message d'avertissement d'incompatibilité?
Quel est le risque encouru ?
Cordinalement,
Jean-Luc

Bonjour,

le risque est que ta galerie soit 'bloqué'

Si tu as accès à la base de données tu peux le désactivé dedans

Par FTP en renommant le répertoire cela le 'désactive'


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#8 2014-11-30 09:07:23

scalp77
Membre
Dettwiller
2011-04-29
106

Re: liste plugin(s) pour 2.7 compatibles malgrès l'avertissement

Bonjour Zen-Luck,

Sur ma galerie de test, il ne pose pas de problème particulier.
Il lit les vidéos, son et PDF mais aucun réglages dans les menus de "Charlie Content" n'est possible.
Maintenant si sur ton site il pose problème, tu pourra toujours le désactiver soi par le menu des plugins soi dans le pire des cas par ftp comme indiqué par ddtddt.

Cordialement


Une mauvaise vue ne doit pas vous empêcher de faire ce que vous aimez : dans mon cas, de la photo !..
http://scalp77.fr/photo/

Hors ligne

#9 2014-11-30 10:50:20

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
14884

Re: liste plugin(s) pour 2.7 compatibles malgrès l'avertissement

Bonjour,

scalp77 a écrit:

... mais aucun réglages dans les menus de "Charlie Content" n'est possible.
....

la dernière fois que j'ai regardé en fait il n'actualise pas la page mais il enregistre les changement dans la base ?
il faut recharger la page pour voir les changement non ?


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#10 2014-11-30 16:51:12

Zen-Luck
Membre
2012-06-17
28

Re: liste plugin(s) pour 2.7 compatibles malgrès l'avertissement

Bonjour Scalp77,
je lis que tu as une galerie de test.
Tu installes Piwigo sur un site, crées une galerie, y mets des photos puis testes les plugins ou bien tu fais cela en local?
Cordialement,
Jean-Luc

Hors ligne

#11 2014-11-30 20:03:11

scalp77
Membre
Dettwiller
2011-04-29
106

Re: liste plugin(s) pour 2.7 compatibles malgrès l'avertissement

@ ddtddt, Il faudrait que je me repanche dessus en faisant 2 ou 3 test (comme son comportement me convient, ça fait un bail que je n'ai pas tenté des modifs).

@ Zen-Luck. J'ai un double de ma galerie qui est hébergée par o2switch, en local avec wamp. Sur la version local, je test certains plugins ou évolution de piwigo avant de mettre à jour celle sur o2switch.

cdlt


Une mauvaise vue ne doit pas vous empêcher de faire ce que vous aimez : dans mon cas, de la photo !..
http://scalp77.fr/photo/

Hors ligne

#12 2014-11-30 21:58:46

Zen-Luck
Membre
2012-06-17
28

Re: liste plugin(s) pour 2.7 compatibles malgrès l'avertissement

Merci pour l'explication, Scalp77.
Jean-Luc

Hors ligne

#13 2015-02-10 19:18:41

yvesbe
Membre
2013-06-05
45

Re: liste plugin(s) pour 2.7 compatibles malgrès l'avertissement

Bonjour,

Je passez assez tard par rapport a la mise en production de la version 2.7 mais avant de la faire, j'aimerais savoir si les trois plug-in suivants sont toujours fonctionnels (d'après la page d'install, non) :

    Event Cats => Oui excepté une traduction incomplète et des notices si le plug-in LCAS est installé
    Edit Maps&Earth
    Guest View Thumb Only

J'ai un gros besoin d'events cats , y a t il moyen de le rendre compatible facilement ?
Y a t il des remplaçants pour ces plug-in si ils deviennent inutilisables ?

Merci pour votre aide.

Dernière modification par yvesbe (2015-02-12 09:11:51)

Hors ligne

#14 2015-02-11 21:20:47

scalp77
Membre
Dettwiller
2011-04-29
106

Re: liste plugin(s) pour 2.7 compatibles malgrès l'avertissement

Bonjour yvesbe,

Je ne vais malheureusement pas vous être d'une grande aide.
La liste des plugins testés est loin d'être exhaustive. Elle correspond à ceux que j'utilise (ou utilisais) fréquemment.
Les 3 plugins que vous citez ne font pas parti de ceux testés (il existe trop de plugins pour pouvoir tous les tester).
J'espère que l'on pourra quand même vous aider sur le forum.

Cdlt


Une mauvaise vue ne doit pas vous empêcher de faire ce que vous aimez : dans mon cas, de la photo !..
http://scalp77.fr/photo/

Hors ligne

  •  » Plugins
  •  » liste plugin(s) pour 2.7 compatibles malgrès l'avertissement

Pied de page des forums

Propulsé par FluxBB

github twitter facebook newsletter Faire un don Piwigo.org © 2002-2020 · Contact