•  » Installation
  •  » Passage version 2.7.3 catastrophique

#1 2015-01-31 14:48:34

FloD
Invité

Passage version 2.7.3 catastrophique

Bonjour,

Depuis la migration à la version 2.7.3, je n'arrive plus à charger correctement les photos. L'upload en FTP est ok mais dès la synchronisation c'est la catastrophe !
J'ai dû supprimer ma base MySQL et recommencé le paramétrage et chargement -> tout était OK !
et de nouveau je refais de upload et impossible d'afficher les photos.

ça commence à m'agacer sérieusement !

quelqu'un d'autre à eu ce problème avec la nouvelle version ?
qui peut m'aider ?
y aura t-il des correctifs ?
comment revenir à la version précédente 2.6... ?

Vous remerciant pour vos retours.

Version de Piwigo: 2.7.3
Version de PHP: 5...
Version de MySQL:
URL Piwigo: http://www.picaflo.com

#2 2015-01-31 15:00:49

flop25
Équipe Piwigo
2006-07-06
6427

Re: Passage version 2.7.3 catastrophique

Bonjour
"mais dès la synchronisation c'est la catastrophe" cad ?
"impossible d'afficher les photos" vous avez lu la Doc ?
"comment revenir à la version précédente" à chaque mis à jour on répond à ça Avez vous cherché avant de poster ?

Hors ligne

#3 2015-01-31 16:50:10

FloD
Invité

Re: Passage version 2.7.3 catastrophique

1) "mais dès la synchronisation c'est la catastrophe" cad ?
depuis la synchronisation, je n'ai plus accès à toutes les pages de la catégorie outils en mode administrateur :
- Gestionnaire des sites
- Historique
- Maintenance
- Mises à jour
- Commentaires
-> une page blanche s'affiche à chaque fois.


2) "impossible d'afficher les photos" vous avez lu la Doc ?
oui j'ai lu la doc et j'utilise piwigo depuis un moment mais je n'ai aucune explication à ce phénomène.
s'agit-il d'un cas particulier ?
y a qu'à voir cette page : http://www.picaflo.com/index.php?/category/76
les anciennes photos s'affichent bien, mais pas les nouvelles ajoutées.

3) "comment revenir à la version précédente" à chaque mis à jour on répond à ça Avez vous cherché avant de poster ?
j'ai supprimé tous les dossiers sauf le local et réinstallé la version 2.6.? et systématiquement la page d'accueil basculait sur update.php ... impossible de garder l'ancienne version.
En cliquant sur migrer sur la nouvelle version, une page m'indique que je dois accéder au panneau de maintenance du site. Retour au point 1) cette page est blanche !

Je veux bien lire toute la doc qu'il faut mais je boucle ! la seule solution que j'avais trouvé était de supprimer la base ... mais je ne vais pas le refaire à chaque fois!
D'où ma question : s'agit-il d'un cas particulier ?

Merci pour votre aide.

#4 2015-01-31 17:09:11

FloD
Invité

Re: Passage version 2.7.3 catastrophique

j'ajoute un petit détail également, j'ai d'autres pages blanches :
toutes celles du menu "Photos":
-Ajouter
-Notation
-Tags
-Photos récentes
-Gestion par lot
-Panier
+page "Propriétés" du menu "Album"
toutes les pages du menu "Utilisateurs"
-Gérer
-Groupes
-Notification
et les pages suivantes du menu "Configuration"
-Templates (modèles)
-Langues
-Thèmes

A quoi cela peut être dû ?
Merci ...

#5 2015-01-31 18:14:37

flop25
Équipe Piwigo
2006-07-06
6427

Re: Passage version 2.7.3 catastrophique

donc n'avez pas cherché ce genre de post [Forum, post 213278 by flop25 in topic 25807] Error: Invalid file extension: sur les fichiers JPG [Forum, post 209505 by flop25 in topic 25115] Erreur migration auto vers 2.6 ni trouvé ceci http://fr.piwigo.org/doc/doku.php?id=ut … anquantes, qui appliqué dans cet ordre pourrait résoudre pas mal de chose
je vais attendre que vous fassiez déjà ça

Dernière modification par flop25 (2015-01-31 18:20:02)

Hors ligne

#6 2015-02-05 06:59:52

FloD
Invité

Re: Passage version 2.7.3 catastrophique

Bonjour,
merci pour votre aide.
apparemment c'est un problème à la génération des miniatures après upload en FTP. Aucun message d'anomalie. La memory_limit de mon hébergeur est à 196, est-ce que celà est insuffisant ?
J'ai supprimé les répertoires miniatures en FTP et resynchronisé, mais la re-génération était hasardeuse: parfois OK, parfois de nouveau des images manquantes.
J'ai essayé avec ImageMagic mais de nouveau des pages blanches , et même plus d'affichage de la page d'accueil. Du coup j'ai de nouveau supprimé ma base MySQL et recommencé ...
J'ai refais des upload depuis et je ne synchronise que toutes les 200 photos pour éviter une surcharge... ça a l'air de fonctionner pour le moment...

#7 2015-02-05 11:31:01

flop25
Équipe Piwigo
2006-07-06
6427

Re: Passage version 2.7.3 catastrophique

Bonjour
si la synchronisation est lente et consomme trop de ressource, c'est que le serveur est vraiment très peu puissant; la synchronisation peut etre lente -je l'ai expérimenté- mais uniquement chez des hébergeurs gratuits ou très low cost, qui sont de toutes façons des hébergeur à fuir -je l'ai expérimenté aussi-

J'ai supprimé les répertoires miniatures en FTP

'thumbnails' ? ça fait en effet un bout de temps que ça ne sert plus ; c'est auto généré dans _data/i et ce n'est PAS généré lors d'une synchro ftp

J'ai essayé avec ImageMagic mais de nouveau des pages blanches

si par ex, la première page admin est blanche, il s'agit probablement d'une installation erroné/bugguée/non fonctionnelle de ImageMagick sur le serveur. Si les pages blanches arrivent sur des pages où il n'y a pas d'images (options admin etc), c'ets que le serveur a des difficultés à générer les miniatures que d'autres personnes sont en train de visualiser

Du coup j'ai de nouveau supprimé ma base MySQL et recommencé

mais ça ne sert à rien ; c'ets comme bruler sa maison et en reconstruire une autre parce qu'on a un papier peint qui se décolle

je ne synchronise que toutes les 200 photos pour éviter une surcharge

vous pouvez synchro par albums d'abords puis faire synchro les sous album un par un, ou méthode brutale que j'utilisais chez free, F5+confirmer renvoi des données à la page blanche ou error timout

Hors ligne

  •  » Installation
  •  » Passage version 2.7.3 catastrophique

Pied de page des forums

Propulsé par FluxBB

github twitter facebook newsletter Faire un don Piwigo.org © 2002-2019 · Contact