•  » Annonces
  •  » Piwigo 2.7.2, 2.6.4, 2.5.5, faille de sécurité

#16 2014-11-23 16:44:30

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
14236

Re: Piwigo 2.7.2, 2.6.4, 2.5.5, faille de sécurité

Lorenzo78 a écrit:

Bonjour,
Je suis resté en 2.5.3 à cause de ma version de PHP. Puis-je sans danger utiliser la 2.5.5 ?
Merci pour votre réponse

Bonjour,

La 2.5.4 à les même prérequis que la 2.5.5.
La mise à jour est donc possible.

Après le terme danger à cet endroit ...


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#17 2014-11-23 18:21:16

Lorenzo78
Membre
2014-03-02
8

Re: Piwigo 2.7.2, 2.6.4, 2.5.5, faille de sécurité

Merci pour cette réponse rapide.
Je ne suis pas en 2.5.4 mais 2.5.3 la réponse est -elle magré tout la même ?

Que signifie "Après le terme danger à cet endroit ..." ?
Bonsoir

Hors ligne

#18 2014-11-23 18:24:09

flop25
Équipe Piwigo
2006-07-06
6408

Re: Piwigo 2.7.2, 2.6.4, 2.5.5, faille de sécurité

oui c'est la mm chose

Hors ligne

  •  » Annonces
  •  » Piwigo 2.7.2, 2.6.4, 2.5.5, faille de sécurité

Pied de page des forums

Propulsé par FluxBB

github twitter facebook newsletter Faire un don Piwigo.org © 2002-2018 · Contact