#1 2014-10-05 14:16:33

ChrisPierre
Membre
2012-08-29
10

[Résolu] blocage suite à MàJ 2.7

Bonjour/Bonsoir,
Je viens d'essayer, en suivant la méthode (manuelle) habituelle le passage de 2.6 à 2.7, et là :

"Apparemment, la version PHP de votre hébergeur est PHP 5.1.3RC4-dev.
Piwigo va essayer de passer en PHP 5 en créant ou modifiant le fichier .htaccess.
Notez que vous pouvez modifier vous-même la configuration PHP et re-lancer Piwigo ensuite."

Le clic sur "Essayer de configurer en PHP5" n'a aucun effet, me voilà bloqué sur la page titrée : "PHP 5 est requis".

Que faire ?

Christophe.

Hors ligne

#2 2014-10-05 16:14:27

Eric
Équipe Piwigo
VALENCE (FR)
2005-03-25
4579

Re: [Résolu] blocage suite à MàJ 2.7

Bonjour,

Selon les prérequis de la 2.7, la version minimale de php demandée est 5.2.*.

Soit vous parvenez à faire modifier la version php de votre hébergeur, soit vous restez en 2.6.

Hors ligne

#3 2014-10-05 16:15:46

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
14119

Re: [Résolu] blocage suite à MàJ 2.7

Bonjour,

Chez free la version de php est 5.1 dans les recommandation de piwigo -> http://fr.piwigo.org/basics/requirements

php 5.2 est requis depuis la version 2.6

il faut revenir en 2.5.4


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#4 2014-10-05 18:19:44

ChrisPierre
Membre
2012-08-29
10

Re: [Résolu] blocage suite à MàJ 2.7

Ah, cela m'avait échappé !
Bon, j'essaie de revenir en 2.6.3,...
Malheureusement, avec tout ça j'avais fermé ma page d'admin, et je ne peux y retourner, pour déverrouiller la galerie, car :
Class 'DateTime' not found in /mnt/132/sdb/f/4/c.taransaud/photos/include/functions.inc.php on line 573
Le blocage continue !

Hors ligne

#5 2014-10-05 19:20:40

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
14119

Re: [Résolu] blocage suite à MàJ 2.7

ddtddt a écrit:

il faut revenir en 2.5.4


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#6 2014-10-05 20:30:02

ChrisPierre
Membre
2012-08-29
10

Re: [Résolu] blocage suite à MàJ 2.7

Effectivement, en revenant à la version précédente 2.5.2, ça fonctionne. Dans l'histoire, j'y perds, j'étais en 2.6 !
Mais bon, j'ai l'essentiel, mes photos sont accessibles.
Merci.

Hors ligne

#7 2014-10-05 21:05:47

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
14119

Re: [Résolu] blocage suite à MàJ 2.7

ChrisPierre a écrit:

j'étais en 2.6 !

re,

C'est pas possible que la 2.6 fonctionnais chez free l'erreur que tu as est un changement avant la sortie de la 2.6


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

Pied de page des forums

Propulsé par FluxBB