•  » Outils
  •  » [Résolu] Ploader - échec à la création du répertoire de travail

#1 2013-10-14 00:50:41

novembrezoulou
Membre
Joinville le pont (94)
2003-02-16
106

[Résolu] Ploader - échec à la création du répertoire de travail

Bonjour,
Tout est dans le titre...
Dès que je lance l'installation de pLoader, j'ai le message d'erreur suivant :
"c:\Documents and Settings\mon ID\local settings\Application Data\.pLoader directory creation failed"
Il semble que ce soit le point qui gêne car je ne peux pas, non plus, le créer manuellement.
Un clic sur le message d'erreur m'envoie, tout de même, une boite de connexion sur http://localhost...
Dois-je installer un serveur apache pour faire tourner pLoader ?
J'ai réussi à obtenir, en cliquant sur "travailler hors connexion" un écran mais je ne peux pas y entrer les coordonnées de mon site distant...
Peut-être existe-il un mode d'emploi pour installer pLoader mais je ne l'ai pas trouvé sur la page de téléchargement (ni dans les topics du forum "outils")...
Merci
Claude


Notre merveilleuse planète en images... C'est sur  http://www.labougeotte.com, Le site qui vous fera adorer les voyages !!!

Hors ligne

#2 2013-10-14 06:25:18

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
14705

Re: [Résolu] Ploader - échec à la création du répertoire de travail

Bonjour,

Tu ne dois pas avoir les droits d’installation sur ta version de windows ;-)


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#3 2013-10-14 08:20:16

novembrezoulou
Membre
Joinville le pont (94)
2003-02-16
106

Re: [Résolu] Ploader - échec à la création du répertoire de travail

Ben... je pense que si puisque j'ai toujours pu installer les logiciels...
Par contre, je ne rentre ni ID ni mot de passe lors de la mise en route de l'ordi (tour fixe au domicile).
C'est peut-être là qu'il y a quelque-chose à faire ?
Je suis sous XP familial SP3.


Notre merveilleuse planète en images... C'est sur  http://www.labougeotte.com, Le site qui vous fera adorer les voyages !!!

Hors ligne

#4 2013-10-14 16:00:16

flop25
Équipe Piwigo
2006-07-06
6475

Re: [Résolu] Ploader - échec à la création du répertoire de travail

novembrezoulou a écrit:

"c:\Documents and Settings\mon ID\local settings\Application Data\.pLoader directory creation failed"
Il semble que ce soit le point qui gêne car je ne peux pas, non plus, le créer manuellement.

et avec n'importe quel autre nom?

Hors ligne

#5 2013-10-14 16:51:27

novembrezoulou
Membre
Joinville le pont (94)
2003-02-16
106

Re: [Résolu] Ploader - échec à la création du répertoire de travail

Si je crée "Ploader" dans ce répertoire, ça passe sans problème...
Quand le met le point ".pLoader" j'ai le message "vous devez spécifier un nom de fichier".
J'avais eu le même problème pour créer un ".htaccess" il y a for longtemps... Je ne me rappelle plus comment j'avais procédé pour contourner la difficulté...
Depuis que certains utilisent pLoader, je ne pense pas être le premier à avoir eu ce problème... ou alors, c'est moi qui gère mal...
Je n'ai rien trouvé sur le forum à ce sujet... ce qui m’inquiète encore davantage sur mes capacités informatiques d'amateur :)


Notre merveilleuse planète en images... C'est sur  http://www.labougeotte.com, Le site qui vous fera adorer les voyages !!!

Hors ligne

#6 2013-10-14 16:58:10

flop25
Équipe Piwigo
2006-07-06
6475

Re: [Résolu] Ploader - échec à la création du répertoire de travail

novembrezoulou a écrit:

Si je crée "Ploader" dans ce répertoire, ça passe sans problème...
Quand le met le point ".pLoader" j'ai le message "vous devez spécifier un nom de fichier".

ha donc c'est juste la connerie naturelle de windows qui prend les utilisateurs pour des cons même si honnêtement il a souvent raison
il ne faut pas masquer les extensions si je me rappelle bien

Hors ligne

#7 2013-10-14 16:59:30

flop25
Équipe Piwigo
2006-07-06
6475

Re: [Résolu] Ploader - échec à la création du répertoire de travail

sinon Ploader n'est plus en développement actif
Pourquoi l'utilsiez vous au lieu de l'uplaod web, dans Photo->ajout

Hors ligne

#8 2013-10-14 17:04:20

novembrezoulou
Membre
Joinville le pont (94)
2003-02-16
106

Re: [Résolu] Ploader - échec à la création du répertoire de travail

Comme je disais, il y a une parade que j'ai oubliée...
Mais je viens de tenter une ruse de sioux...
J'ai créé ce répertoire sur le disque distant et l'ai rapatrié...
Çà marche... presque ! Le dossier s'est bien créé mais j'ai toujours le même message, à croire que pLoader tente de le créer même s'il existe déjà...
Autre question, à l'invite "connexion à piwigo", si je met "localhost" je ne sais pas quoi indiquer comme ID et PSWD...
J'ai essayé mes coordonnées ftp, ça ne passe pas non plus... et comme il n'y a pas de mode d'emploi, je rame...


Notre merveilleuse planète en images... C'est sur  http://www.labougeotte.com, Le site qui vous fera adorer les voyages !!!

Hors ligne

#9 2013-10-14 17:48:20

novembrezoulou
Membre
Joinville le pont (94)
2003-02-16
106

Re: [Résolu] Ploader - échec à la création du répertoire de travail

flop25 a écrit:

sinon Ploader n'est plus en développement actif
Pourquoi l'utilsiez vous au lieu de l'uplaod web, dans Photo->ajout

En fait, c'est en feuilletant le mode d'emploi interactif de Piwigo que j'ai lu la rubrique sur les albums virtuels... laquelle fait référence à l'utilisation de pLoader...
Et comme je vais me mettre aux virtuels, j’ai pensé "pLoader" et je l'ai téléchargé hier...
Mais vu les problèmes rencontrés, il sera plus simple de passer par l'administration....
En conséquence, je passe ce post en résolu
Encore merci


Notre merveilleuse planète en images... C'est sur  http://www.labougeotte.com, Le site qui vous fera adorer les voyages !!!

Hors ligne

  •  » Outils
  •  » [Résolu] Ploader - échec à la création du répertoire de travail

Pied de page des forums

Propulsé par FluxBB

github twitter facebook newsletter Faire un don Piwigo.org © 2002-2019 · Contact