#1 2013-02-21 10:09:46

Sylvain C.
Invité

[Résolu] [Help !] BlackHole exploit kit sur mon site

Bonjour,

cela fait un moment que les internautes fréquentant mon site me signalent une alerte de leur antivirus.
Apparemment j'ai le fameux BlackHole Exploit Kit qui traine.
Cependant j'ignore comment m'en débarrasser.

Je fais appel à vos avis éclairés pour me sortir de cette situation embarrassante.

Voici l'adresse de mon site : http://www.figedansletemps.com/galerie/index.php

(PS : oui j'ai une vieille version de phpwebgallery, je ne ferai pas de mise à jour, j'ai déjà testé et j'ai failli perdre toute ma base de données)

Je remercierai infiniment la personne qui pourra me débarrasser de ça !

Sylvain

#2 2013-02-21 14:04:52

flop25
Équipe Piwigo
2006-07-06
6466

Re: [Résolu] [Help !] BlackHole exploit kit sur mon site

Sylvain C. a écrit:

(PS : oui j'ai une vieille version de phpwebgallery, je ne ferai pas de mise à jour, j'ai déjà testé et j'ai failli perdre toute ma base de données)

je crois que c'est là le problème, et donc personne ne viendra vous aider pour devoir le refaire toutes les x semaines...

Pour ne rien perdre suivez attentivement http://fr.piwigo.org/basics/upgrade_manual La première chose qui est marquée après le téléchargement "Sauvegardez vos tables actuelles"
De plus "Si vous utilisez une version de la branche 1.7 de PhpWebGallery, vous pouvez utiliser le plugin DB Backup."

Hors ligne

#3 2013-02-21 16:56:51

plg
Équipe Piwigo
Nantes, France, Europe
2002-04-05
12342

Re: [Résolu] [Help !] BlackHole exploit kit sur mon site

flop25 a écrit:

Sylvain C. a écrit:

(PS : oui j'ai une vieille version de phpwebgallery, je ne ferai pas de mise à jour, j'ai déjà testé et j'ai failli perdre toute ma base de données)

je crois que c'est là le problème, et donc personne ne viendra vous aider pour devoir le refaire toutes les x semaines...

PhpWebGallery 1.7 a 5 ans ! Autrement dit "une éternité". Il faut absolument mettre à jour.


Dernier billet du blog Piwigo.com (20 juin 2019) Modus, nouveau thème par défaut sur Piwigo.com

Hors ligne

#4 2013-02-24 17:03:34

Sylvain C.
Invité

Re: [Résolu] [Help !] BlackHole exploit kit sur mon site

Ok merci d'avoir jeté un oeil sur mon affaire, je vais devoir mettre à jour, j'espère qu'il n'y aura pas trop d'impact sur mon site !

#5 2013-03-02 19:34:39

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
14605

Re: [Résolu] [Help !] BlackHole exploit kit sur mon site

Sylvain C. a écrit:

(PS : oui j'ai une vieille version de phpwebgallery, je ne ferai pas de mise à jour, j'ai déjà testé et j'ai failli perdre toute ma base de données)

Bonjour,

commence par faire une bonne sauvegarde ;-)


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#6 2013-04-02 14:45:12

Sylvain C.
Invité

Re: [Résolu] [Help !] BlackHole exploit kit sur mon site

Bonjour,

topic à archiver. J'ai migré sur la 2.5 pour ne plus avoir ce virus !

Pied de page des forums

Propulsé par FluxBB

github twitter facebook newsletter Faire un don Piwigo.org © 2002-2019 · Contact