•  » Utilisation
  •  » [2.4] Pas d'affichage d'image et de vignettes

#1 2012-06-23 18:55:28

marcophilie56
Membre
2007-01-22
169

[2.4] Pas d'affichage d'image et de vignettes

Bonjour
Malgré l'ajout dans config.inc.php de
$conf['graphics_library'] = 'gd';
$conf['enable_i_log'] = true;
Je n'arrive pas à afficher les vignettes et les images sur mon site en local avec le thème elegant
Existe-t-il une autre solution ?
Merci d'avance
Cordialement

Hors ligne

#2 2012-06-23 18:59:37

Gotcha
Equipe Piwigo
Pierrelatte (26)
2007-03-14
13324

Re: [2.4] Pas d'affichage d'image et de vignettes

Bonjour,

Est-ce que la librairie GD est bien installée au moins sur votre serveur local ?


Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

#3 2012-06-23 19:19:48

marcophilie56
Membre
2007-01-22
169

Re: [2.4] Pas d'affichage d'image et de vignettes

Bonjour
Oui, le service est bien activé
Cordialement

Hors ligne

#4 2012-06-23 19:27:01

Gotcha
Equipe Piwigo
Pierrelatte (26)
2007-03-14
13324

Re: [2.4] Pas d'affichage d'image et de vignettes

Votre site en local est montée via quel logiciel ?? Donnez-nous les caractéristiques précise de votre configuration, merci.


Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

#5 2012-06-23 19:45:19

marcophilie56
Membre
2007-01-22
169

Re: [2.4] Pas d'affichage d'image et de vignettes

Mon site tourne avec xampp

Hors ligne

#6 2012-06-23 19:51:11

Gotcha
Equipe Piwigo
Pierrelatte (26)
2007-03-14
13324

Re: [2.4] Pas d'affichage d'image et de vignettes

Certes mais plus d'informations sur la version de PHP, d'apache etc nous aiderait à cibler le problème (si le soucis rencontré dépend bien de l'un de ces éléments...).
En local on maîtrise tout, du moins le crois-t-on car c'est un vrai métier...

Code:

$conf['enable_i_log'] = true;

Où avez-vous lu qu'il fallait modifier cette valeur ??


Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

#7 2012-06-24 08:51:10

marcophilie56
Membre
2007-01-22
169

Re: [2.4] Pas d'affichage d'image et de vignettes

Bonjour
J'ai trouvé cette info
$conf['enable_i_log'] = true;
dans un post en anglais
Par contre, j'ai fait des tests avec plusieurs navigateurs
Firefox : pas de vignettes (texte à la place)  ni d'images
Chrome et IE : affichage de vignettes minuscules mais affichage des images
Cordialement

Hors ligne

#8 2012-06-24 09:50:19

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
14464

Re: [2.4] Pas d'affichage d'image et de vignettes

tu as vidé le cache de ton navigateur ?
(la taille des miniature se règle dans l'admin


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#9 2012-06-24 10:33:23

marcophilie56
Membre
2007-01-22
169

Re: [2.4] Pas d'affichage d'image et de vignettes

Bonjour
J'ai trouvé la solution.
Le pb venait de templates modifiés que je n'avais pas mis à jour
Cordialement

Hors ligne

  •  » Utilisation
  •  » [2.4] Pas d'affichage d'image et de vignettes

Pied de page des forums

Propulsé par FluxBB

github twitter facebook newsletter Faire un don Piwigo.org © 2002-2019 · Contact