•  » Installation
  •  » [Résolu] Probleme affichage vertical page principale

#1 2011-12-13 05:26:11

PPR
Membre
St Quentin en Yvelines
2009-12-21
6

[Résolu] Probleme affichage vertical page principale

Bonjour à tous,


  Je ne suis pas un spécialiste des sites web, et j'ai trouvé que Piwigo apporte une présentation  soignée pour présenter ses photo en ligne avec un bon niveau de souplesse et de personnalisation ...
J'ai du coup créer plusieurs sites pour présenter mes photo.

  Depuis quelques mois, j'ai remarqué que les vignettes des thèmes (je n'utilise peut etre pas les mots justes !) sont décalées vers le bas et ne sont meme plus à l'écran. J'ai cherché un peu partout, y.c. ici sur le forum, sans succès.
Il faut avouer aussi que par peur de tout refaire (sic !) je suis resté dans ma version 2.0.6 ... y-a-t-il un lien?

  Si quelqu'un a une idée ou un lien vers une solution, je suis preneur. S'il faut mettre à jour en version plus récente, je vais perdre une partie de ma personnalisation ...  ça m'embete, j'y ai passé du temps !

  Merci d'avance à tous ceux qui pourraient m'aider.

PhRx
http://ppr.free.fr

Hors ligne

#2 2011-12-13 19:40:08

Gotcha
Equipe Piwigo
Pierrelatte (26)
2007-03-14
13324

Re: [Résolu] Probleme affichage vertical page principale

Bonsoir,
Votre lien ne fonctionne pas :-(
Il se peux que le thème (c'est bien le terme à employer) ne soit pas compatible avec votre version ou bien alors aussi un problème de template-extension...


Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

#3 2011-12-13 20:09:38

flop25
Équipe Piwigo
2006-07-06
6466

Re: [Résolu] Probleme affichage vertical page principale

bonjour
problème de balise html mal fermée... bad karma quand on choisit comic sans ms ;p

Hors ligne

#4 2011-12-14 06:45:54

PPR
Membre
St Quentin en Yvelines
2009-12-21
6

Re: [Résolu] Probleme affichage vertical page principale

Bonjour,

Merci Flop25 : You win !!!

Si je supprime mon titre en Comic sans MS , tout rentre dans l'ordre ... c'est curieux car sans rien changer (si ce n'est peut etre la version de FireFox ...) il y a quelques mois tout était OK !

J'ai simplifié au maximum (retrait du compteur notamment) et meme avec ce texte là ça plante :
<h1>Photo de mariages</h1>
<h1><font size=3 face="Comic Sans MS">Photo Philippe Roux</h1>

Je ne suis pas un spécialiste, mais si je laisse que la premiere ligne c'est bon : c'est bien le passage en Comic sans MS qui fait planté. Comme cela fait partie de mon "identité visuelle", je souhaite le conserver ... mais comment faire? Il faut que j'ajoute une autre balise? J'ai essayé d'encadrer de <a></a>, ou encore de <div></div>, mais sans résultat!

Merci de vos aides précieuses pour moi

PhRx

Hors ligne

#5 2011-12-14 08:38:30

flop25
Équipe Piwigo
2006-07-06
6466

Re: [Résolu] Probleme affichage vertical page principale

<h1><font size="3" face="Comic Sans MS">Photo Philippe Roux</font></h1>

Dernière modification par flop25 (2011-12-14 19:02:29)

Hors ligne

#6 2011-12-17 07:51:54

PPR
Membre
St Quentin en Yvelines
2009-12-21
6

Re: [Résolu] Probleme affichage vertical page principale

Merci Flop25 : ça marche !

Quand je pense qu'il y a 6 mois que je cherche !


Encore merci , vraiment !

PhRx

Hors ligne

  •  » Installation
  •  » [Résolu] Probleme affichage vertical page principale

Pied de page des forums

Propulsé par FluxBB

github twitter facebook newsletter Faire un don Piwigo.org © 2002-2019 · Contact