•  » Styles
  •  » [Résolu] Stripped : problème affichage image depuis maj piwigo 2.3.0

#1 2011-10-04 21:03:51

Bouba
Membre
Valdahon - Narbonne
2009-06-12
46

[Résolu] Stripped : problème affichage image depuis maj piwigo 2.3.0

Bonjour,
Depuis la mise à jour de piwigo (2.3.0), toutes mes images avec une photo HD ne s'affichent plus.
Tout fonctionne avec d'autres thèmes.

Exemple: http://amt-photos.com/picture.php?/41/most_visited

Piwigo 2.3.0

Plugins activés:
Additional pages
Advanced menu manager
coolIris
Extended description
LMT
LocalFiles Editor
meta
Photo Update
PWG Stuffs
PY Video
TypeT@gs

Thème: uniquement stripped
configuration Affichage par defaut de l'image HD: Plein format
Redim auto désactivé

Dernière modification par Bouba (2011-10-04 21:04:17)

Hors ligne

#2 2011-10-04 22:19:13

Zaphod
Équipe Piwigo
Toulouse
2006-11-13
2422

Re: [Résolu] Stripped : problème affichage image depuis maj piwigo 2.3.0

A priori pas lié à 2.3.0... c'est juste un bug... je regarde.

Hors ligne

#3 2011-10-04 22:33:15

Zaphod
Équipe Piwigo
Toulouse
2006-11-13
2422

Re: [Résolu] Stripped : problème affichage image depuis maj piwigo 2.3.0

Normalement ça marche avec la v1.5.1

Hors ligne

#4 2011-10-05 06:06:33

Bouba
Membre
Valdahon - Narbonne
2009-06-12
46

Re: [Résolu] Stripped : problème affichage image depuis maj piwigo 2.3.0

Effectivement, tout fonctionne correctement avec la nouvelle version du thème.
Merci Zaphod

Hors ligne

  •  » Styles
  •  » [Résolu] Stripped : problème affichage image depuis maj piwigo 2.3.0

Pied de page des forums

Propulsé par FluxBB

github twitter facebook newsletter Faire un don Piwigo.org © 2002-2020 · Contact