•  » Utilisation
  •  » [Résolu] problème affichage HD

#1 2011-04-08 09:27:22

vimages
Membre
2004-03-27
2426

[Résolu] problème affichage HD

Bonjour.

Je viens de me rendre compte que sur les galeries mises à jour avec la version 2.1.6 , l'affichage des HD ne se fait pas. La fenètre s'ouvre mais elle est vide, juste avec un message " acces interdit" .
Bien sur, les utilisateurs ont l'autorisation "haute définition" activée.
Et il est possible de télécharger les HD .


Par ailleurs, je ne sais pas si c'est lié, mais cela peut l'être.
il arrive fréquemment que des utilisateurs n'arrive pas à lire des fichiers HD téléchargés. Les messages indiqués sont : fichiers corrompus ou fichiers trop grands..   évidement j'ai contrôlé les fichiers et sauf erreur, ils sont ok.

un petit coup de main serait le bienvenu...
merci,
amitiés,
éric.

Dernière modification par vimages (2011-04-08 09:27:46)

Hors ligne

#2 2011-04-08 09:53:51

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
14554

Re: [Résolu] problème affichage HD

Tu peux donner le lien de la galerie qui te donne se problème (lien direct sur la photo) et m'envoyer un MP/mél avec un identifiant et un mdp qui a accès à la photo


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#3 2011-04-08 12:11:58

vimages
Membre
2004-03-27
2426

Re: [Résolu] problème affichage HD

salut.
je t'ai envoyé ça en MP

je t'ai mis admin sur cette galerie.

merci.
éric.

Hors ligne

#4 2011-04-08 13:13:56

vimages
Membre
2004-03-27
2426

Re: [Résolu] problème affichage HD

précision complémentaire...

donc
- quand je veux afficher dans piwigo la HD ça faonctionne pas.
- quand je télécharge la HD (via la disquette), ça marche, mais l'image est "corrompue" ne s'affiche pas dans une visionneuse Windows.... par contre, l'image s'ouvre bien (avec une fenêtre d'alerte) dans photoshop !!??

à ne rien  y comprendre..

Hors ligne

#5 2011-04-09 09:20:29

vimages
Membre
2004-03-27
2426

Re: [Résolu] problème affichage HD

bon, et bien c'était un paramètre de sécurité entré dans le fichier httpd.conf d'apache...

merci à ddtddt pour son aide !!!

Hors ligne

  •  » Utilisation
  •  » [Résolu] problème affichage HD

Pied de page des forums

Propulsé par FluxBB

github twitter facebook newsletter Faire un don Piwigo.org © 2002-2019 · Contact