#1 2011-02-09 12:07:55

cljosse
Équipe Piwigo
2006-11-12
1167

[Résolu] [2.2.0RC2] LocalFilesEditor

Bonjour
Sauf erreur de ma part il me semble que:LocalFilesEditor livré avec la release ORC2 a les mêmes problèmes.

RAPPEL:
Retour d'expérience sur la mise à jour des plugins:

- A faire:
- remplacer dans les templates
{ known_script id="jquery" src= $ROOT_URL|@cat:"jquery.packed.js"}
{ combine_script id="jquery" path = $ROOT_URL|@cat:"jquery.js"}

- pour définir les priorités des librairies ajouter le prametre require suivit des librairies a charger avant l'utilisation du script.
exemple:
{combine_script id="jquery.cluetip" path=$ROOT_URL|@cat:"plugins/jquery.cluetip.packed.js" require="jquery" }

Lien : http://fr.piwigo.org/forum/viewtopic.ph … 55#p160155

A+

Hors ligne

#2 2011-02-09 15:15:15

P@t
Équipe Piwigo
Nice
2007-06-13
5694

Re: [Résolu] [2.2.0RC2] LocalFilesEditor

Oui oui, je n'ai pas encore eut le temps de m'en occuper....
Enfin si, mais le js editarea ne peux pas etre chargé avec combine_script (il charge d''autres fichiers js).
Enfin bref, ca sera fait pour la RC3 ;-)


P@t

Hors ligne

#3 2011-02-09 15:32:02

cljosse
Équipe Piwigo
2006-11-12
1167

Re: [Résolu] [2.2.0RC2] LocalFilesEditor

P@t a écrit:

Oui oui, je n'ai pas encore eut le temps de m'en occuper....
Enfin si, mais le js editarea ne peux pas etre chargé avec combine_script (il charge d''autres fichiers js).
Enfin bref, ca sera fait pour la RC3 ;-)

Pas de problème, :-)
  Mais tellement de mises à jours à faire qu'un oubli est toujours possible.

Hors ligne

Pied de page des forums

Propulsé par FluxBB

github twitter facebook newsletter Faire un don Piwigo.org © 2002-2019 · Contact