Annonce

#1 2011-01-26 15:50:23

yvon
Membre
Date d'inscription: 2010-02-10
Messages: 13

[Résolu] bug apres mise a jour

Tags: [installation]

bonjour

apres une mise a jour plus possible de ce connecte en administrateur
quand je veux rentre sur mon site voilas le mesage

Parent Directory        12-Jul-2010 01:19      - 
piwigo/                 26-Jan-2011 15:42      -

Apache/ProXad [Aug 9 2008 02:45:07] Server at yvonphotosports.free.fr Port 80

ps j'ai relance upgrade.php

merci de votre aides

Hors ligne

#2 2011-01-26 16:08:12

ddtddt
Équipe Piwigo
Lieu: Quetigny (21) - France
Date d'inscription: 2007-07-27
Messages: 12183

Re: [Résolu] bug apres mise a jour

Une mise à jour de quel version vers quel version ?


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#3 2011-01-26 16:32:59

yvon
Membre
Date d'inscription: 2010-02-10
Messages: 13

Re: [Résolu] bug apres mise a jour

de 1.7 vers 2.1.6

le probleme pourez venir de la

Hors ligne

#4 2011-01-26 16:48:53

Gotcha
Equipe Piwigo, Modérateur
Lieu: Pierrelatte (26)
Date d'inscription: 2007-03-14
Messages: 13265
Site web

Re: [Résolu] bug apres mise a jour

Disons que la marche est assez haute et que le serveur (Free) n'a pas eu envie de trop forcer :-(
Du coup, la mise à jour n'a été faite qu'en partie...


Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

#5 2011-01-26 16:53:12

Gotcha
Equipe Piwigo, Modérateur
Lieu: Pierrelatte (26)
Date d'inscription: 2007-03-14
Messages: 13265
Site web

Re: [Résolu] bug apres mise a jour

Et en relançant upgrade.php ça vous affiche quoi exactement ?


Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

#6 2011-01-26 17:16:42

yvon
Membre
Date d'inscription: 2010-02-10
Messages: 13

Re: [Résolu] bug apres mise a jour

voilas l'adresse de mon site

http://yvonphotosports.free.fr/piwigo/

Hors ligne

#7 2011-01-26 21:21:05

ddtddt
Équipe Piwigo
Lieu: Quetigny (21) - France
Date d'inscription: 2007-07-27
Messages: 12183

Re: [Résolu] bug apres mise a jour

je dirais de supprimer les table theme et language et de relancer upgrade


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#8 2011-01-27 21:59:42

yvon
Membre
Date d'inscription: 2010-02-10
Messages: 13

Re: [Résolu] bug apres mise a jour

bon toujours gros probleme

je vait tout refaire de 0
sur votre hebergeur

merci pour vos conseille

Hors ligne

Pied de page des forums

Propulsé par FluxBB

À propos de ce site web · Faire un don · Contact projet Piwigo © 2002-2014