•  » Plugins
  •  » [Résolu] Grum plugins classes.3

#1 2010-10-10 15:15:07

ngoc
Membre
2007-11-12
348

[Résolu] Grum plugins classes.3

Bonjour,

j'ai un petit soucis quand j'essaie d'activer ce plugin, ça me mets ça à l'ecran. Je suis en 2.1.3 avec ce dernier plugin à jour.

Code:

Warning: include_once(./plugins/GrumPluginClasses/classes/CommonPlugin.class.inc.php) [function.include-once]: failed to open stream: No such file or directory in /album/htdocs/plugins/grum_plugins_classes-2/gpc_install.class.inc.php on line 20

Warning: include_once() [function.include]: Failed opening './plugins/GrumPluginClasses/classes/CommonPlugin.class.inc.php' for inclusion (include_path='.:/usr/share/php:/usr/share/pear') in /album/htdocs/plugins/grum_plugins_classes-2/gpc_install.class.inc.php on line 20

Warning: include_once(./plugins/GrumPluginClasses/classes/GPCCore.class.inc.php) [function.include-once]: failed to open stream: No such file or directory in /album/htdocs/plugins/grum_plugins_classes-2/gpc_install.class.inc.php on line 21

Warning: include_once() [function.include]: Failed opening './plugins/GrumPluginClasses/classes/GPCCore.class.inc.php' for inclusion (include_path='.:/usr/share/php:/usr/share/pear') in /album/htdocs/plugins/grum_plugins_classes-2/gpc_install.class.inc.php on line 21

Warning: include_once(./plugins/GrumPluginClasses/classes/GPCRequestBuilder.class.inc.php) [function.include-once]: failed to open stream: No such file or directory in /album/htdocs/plugins/grum_plugins_classes-2/gpc_install.class.inc.php on line 22

Warning: include_once() [function.include]: Failed opening './plugins/GrumPluginClasses/classes/GPCRequestBuilder.class.inc.php' for inclusion (include_path='.:/usr/share/php:/usr/share/pear') in /album/htdocs/plugins/grum_plugins_classes-2/gpc_install.class.inc.php on line 22

Fatal error: Class 'CommonPlugin' not found in /album/htdocs/plugins/grum_plugins_classes-2/gpc_install.class.inc.php on line 25

Hors ligne

#2 2010-10-10 15:26:10

grum
Équipe Piwigo
50% Nantes - 50% Paris
2007-09-10
2502

Re: [Résolu] Grum plugins classes.3

ngoc a écrit:

Bonjour,

j'ai un petit soucis quand j'essaie d'activer ce plugin, ça me mets ça à l'ecran. Je suis en 2.1.3 avec ce dernier plugin à jour.

Pas vraiment...
Vu le message d'erreur, tu es encore avec la version 2...

en cherchant 2 secondes, on trouve exactement le même problème réglé hier : [Forum, topic 18775] fatal error avec GrumPluginClasses
pis on le retrouve plusieurs fois en fait...
[Forum, topic 18614] problème suite installation Grum Plugin Classes
[Forum, topic 18384] erreur bloquante en mettant les plug a jour
[Forum, topic 18159] Plantage suite mise à jour
[Forum, topic 18155] Installation dernière version 2.1.2
[Forum, post 144582 by nathger68 in topic 17907] erreur suite mise a jour version 2.1.1
[Forum, topic 17891] Grum Plugins Classes.3.1.1
[Forum, post 142256 by grum in topic 17695] Problème après upgrade en 2.1
[Forum, topic 17492] Grum Plugins Classes 3.0.0 -> Fatal error

si après la lecture de tous ses topics, tu es toujours confronté au problème, fait une petite relance en expliquant clairement quelles manipulations tu as fait pour mettre à jour le plugin.


Mes photos avec Piwigo évidemment !
[ www.grum.fr ] [ photos.grum.fr ]

Hors ligne

#3 2010-10-10 15:47:56

ngoc
Membre
2007-11-12
348

Re: [Résolu] Grum plugins classes.3

Ok il fallait supprimer l'ancien puis resinstaller la nouvelle.

Merci.

Hors ligne

#4 2010-10-10 15:55:14

grum
Équipe Piwigo
50% Nantes - 50% Paris
2007-09-10
2502

Re: [Résolu] Grum plugins classes.3

de rien :)


Mes photos avec Piwigo évidemment !
[ www.grum.fr ] [ photos.grum.fr ]

Hors ligne

  •  » Plugins
  •  » [Résolu] Grum plugins classes.3

Pied de page des forums

Propulsé par FluxBB

github twitter facebook newsletter Faire un don Piwigo.org © 2002-2019 · Contact