•  » Outils
  •  » pLoader pour 64 bits ok, mais problème watermark.

#1 2010-07-12 11:58:36

Yionel
Membre
Lyon
2010-02-20
60

pLoader pour 64 bits ok, mais problème watermark.

Bonjour,

En suivant le tuto de Clément, le pLoader 64 bits sous Ubuntu marche impec. Par contre, vu que j'ai mis les options de watermarking, il y a un problème.

Code:

[yo@yo-laptop:~/pLoader/src] $ perl pLoader.pl
start_single_instance_server
single_instance_server started
Can't locate object method "create_watermark" via package "Uploader::ResizeWorker" at Uploader/ResizeWorker.pm line 420.
Thread 1 terminated abnormally: Can't locate object method "create_watermark" via package "Uploader::ResizeWorker" at Uploader/ResizeWorker.pm line 420.

Que faire ? :(

Hors ligne

#2 2010-07-12 20:52:40

ron
Former Piwigo Team
2008-09-30
211

Re: pLoader pour 64 bits ok, mais problème watermark.

Il ne faut pas récupérer la version trunk mais la version 1.6 :

svn export http://piwigo.org/svn/extensions/pLoader/tags/1.6/

La version trunk n'est pas une release stable mais une version "en chantier" et certaines fonctions, dont les watermarks, peuvent ne pas fonctionner.

Par contre cette version qui sera la 1.7 apporte un fonctionnement multi-thread et un nouvel ordonnancement des traitements.

Hors ligne

#3 2010-07-12 20:55:38

Yionel
Membre
Lyon
2010-02-20
60

Re: pLoader pour 64 bits ok, mais problème watermark.

Coooool ! je vais tester cela dessuite ! \o/

Hors ligne

  •  » Outils
  •  » pLoader pour 64 bits ok, mais problème watermark.

Pied de page des forums

Propulsé par FluxBB

github twitter facebook newsletter Faire un don Piwigo.org © 2002-2020 · Contact