Annonce

#1 2002-04-20 17:36:53

jean pierre
Invité

installation

http://www./////////////.com/web/galler … tch.v1.0.1
j'ai vérifié, en fin de compte je n'avais pas le patch 1 non plus
par contre peu tu m'indiquer si mon chemin est bon, je n'arrive pas à l'installer !
excuse, je ne suis pas très doué.
jp

#2 2002-04-21 07:28:46

plg
Équipe Piwigo
Nantes, France, Europe
2002-04-05
12364

Re: installation

il faut mettre .php à la fin


Dernier billet du blog Piwigo.com (18 mars 2020) Covid19 : allongement de la période d’essai pour les entreprises

Hors ligne

#3 2002-04-21 09:26:22

Banni

Re: installation

http://www./////////////.com/web/gallerie/phpwebgallery.v1.0/admin_phpwebgallery/patch.v1.0.1.php
j'ai vérifié, en fin de compte je n'avais pas le patch 1 non plus
par contre peu tu m'indiquer si mon chemin est bon, je n'arrive pas à l'installer !
excuse, je ne suis pas très doué.
jp

impossible, ca ne passe pas !
:oops: 
ai je fais une autre erreur ?

#4 2002-04-21 09:49:57

plg
Équipe Piwigo
Nantes, France, Europe
2002-04-05
12364

Re: installation

1. télécharges phpwebgallery.v1.0.zip sur le site, section téléchargement
2. si tu as la version 1.0, télécharge le patch 1.0.1 ET 1.0.2, si tu as la version 1.0.1, télécharges juste le 1.0.1
3. sauvegardes ton fichier /include_phpwebgallery/mysql.inc.php sur ton disque dur
4. supprimes TOUTES les sources de PhpWebGallery présentes sur ton site web (mais pas les répertoire d'images surtout)
5. uploades les nouvelles sources (venant du zip que tu as télécharger tout à l'heure)
6. supprimes les fichiers /admin_phpwebgallery/install_step1.php,  /admin_phpwebgallery/install_step2.php et /admin_phpwebgallery/creationBD.php
7. remplaces le fichier mysql.inc.php de ton site (qui doit faire 0 octet) par celui que tu as sauvgardé tout à l'heure.
8. si tu as la version 1.0, place les fichiers patch.v1.0.1.php et patch.v1.0.2.php dans le repertoire "admin_phpwebgallery", lances admin_phpwebgallery/patch.v1.0.1.php puis admin_phpwebgallery/patch.v1.0.2.php
si tu as la version 1.0.1, place le fichier patch.v1.0.2.php dans le repertoire "admin_phpwebgallery", lances  admin_phpwebgallery/patch.v1.0.2.php
9. C Fini

Tu as une autre solution si tu n'as pas rentré de commentaires pour les photos ou que ça ne te fais rien de les refaire : tu vas dans le gestionnaire de ta base de données (outils fourni par ton hébergeur) et tu supprimes toutes les tables créées lors de la première install. Tu supprimes les sources de l'ancienne version de ton site (mais pas les répertoire d'images surtout) et tu upload les sources de la nouvelle version. Tu relances l'install.


Dernier billet du blog Piwigo.com (18 mars 2020) Covid19 : allongement de la période d’essai pour les entreprises

Hors ligne

#5 2002-04-21 10:39:10

Banni

Re: installation

1. télécharges phpwebgallery.v1.0.zip sur le site, section téléchargement
2. si tu as la version 1.0, télécharge le patch 1.0.1 ET 1.0.2, si tu as la version 1.0.1, télécharges juste le 1.0.1
3. sauvegardes ton fichier /include_phpwebgallery/mysql.inc.php sur ton disque dur
4. supprimes TOUTES les sources de PhpWebGallery présentes sur ton site web (mais pas les répertoire d'images surtout)
5. uploades les nouvelles sources (venant du zip que tu as télécharger tout à l'heure)
6. supprimes les fichiers /admin_phpwebgallery/install_step1.php,  /admin_phpwebgallery/install_step2.php et /admin_phpwebgallery/creationBD.php
7. remplaces le fichier mysql.inc.php de ton site (qui doit faire 0 octet) par celui que tu as sauvgardé tout à l'heure.
8. si tu as la version 1.0, place les fichiers patch.v1.0.1.php et patch.v1.0.2.php dans le repertoire "admin_phpwebgallery", lances admin_phpwebgallery/patch.v1.0.1.php puis admin_phpwebgallery/patch.v1.0.2.php
si tu as la version 1.0.1, place le fichier patch.v1.0.2.php dans le repertoire "admin_phpwebgallery", lances  admin_phpwebgallery/patch.v1.0.2.php
9. C Fini

Tu as une autre solution si tu n'as pas rentré de commentaires pour les photos ou que ça ne te fais rien de les refaire : tu vas dans le gestionnaire de ta base de données (outils fourni par ton hébergeur) et tu supprimes toutes les tables créées lors de la première install. Tu supprimes les sources de l'ancienne version de ton site (mais pas les répertoire d'images surtout) et tu upload les sources de la nouvelle version. Tu relances l'install.

je crois que j'ai réussi, j'ai eu un message 'installation réussi" sur une page quant j'ai installé les deux patch ! un par un.
par contre je ne vois pas le bouton vert pour administrer les utilisateurs !
merci de tes conseils, je vais essayer de me débrouiller.
bon dimanche
jean pierre

#6 2002-04-21 11:00:19

plg
Équipe Piwigo
Nantes, France, Europe
2002-04-05
12364

Re: installation

par contre je ne vois pas le bouton vert pour administrer les utilisateurs !

tu ne vois pas qqch comme ça ?
<img border='0' alt='image' src="http://www.z0rglub.com/images/perm.png">


Dernier billet du blog Piwigo.com (18 mars 2020) Covid19 : allongement de la période d’essai pour les entreprises

Hors ligne

#7 2002-04-21 14:03:12

Banni

Re: installation

par contre je ne vois pas le bouton vert pour administrer les utilisateurs !

tu ne vois pas qqch comme ça ?
<img border='0' alt='image' src="http://www.z0rglub.com/images/perm.png">

non, mais j'ai tout viré, j'ai rechargé le script + les 2 patchs.
j'essaye de refaire la mise en place totalement vierge.
je n'avais pas trop d'images installé.
quant on charge pour la première fois ton script, faut il toucher aux permissions ou pas ?
merci
jp

#8 2002-04-21 14:06:03

plg
Équipe Piwigo
Nantes, France, Europe
2002-04-05
12364

Re: installation


quant on charge pour la première fois ton script, faut il toucher aux permissions ou pas ?

Si tu donne les permissions en écriture sur le fichier mysql.inc.php, l'install sera simplifiée, mais sinon, ne touche pas aux permissions.


Dernier billet du blog Piwigo.com (18 mars 2020) Covid19 : allongement de la période d’essai pour les entreprises

Hors ligne

#9 2002-04-21 18:01:56

Banni

Re: installation


quant on charge pour la première fois ton script, faut il toucher aux permissions ou pas ?

Si tu donne les permissions en écriture sur le fichier mysql.inc.php, l'install sera simplifiée, mais sinon, ne touche pas aux permissions.

ok merci je vais réessayer
ici il fait beau (bretagne sud)

#10 2002-04-21 19:01:48

Banni

Re: installation


quant on charge pour la première fois ton script, faut il toucher aux permissions ou pas ?

Si tu donne les permissions en écriture sur le fichier mysql.inc.php, l'install sera simplifiée, mais sinon, ne touche pas aux permissions.

ok merci je vais réessayer
ici il fait beau (bretagne sud)

voici les messages d'erreur que je recoit :
Warning: chmod failed: Operation not permitted in /home/sites/site139/web/gallerie/phpwebgallery.v1.0/admin_phpwebgallery/install_step1.php on line 85

Warning: Unlink failed (Permission denied) in /home/sites/site139/web/gallerie/phpwebgallery.v1.0/admin_phpwebgallery/install_step1.php on line 86

Warning: fopen("../include_phpwebgallery/mysql.inc.php", "a+") - Permission denied in /home/sites/site139/web/gallerie/phpwebgallery.v1.0/admin_phpwebgallery/install_step1.php on line 90

Warning: Supplied argument is not a valid File-Handle resource in /home/sites/site139/web/gallerie/phpwebgallery.v1.0/admin_phpwebgallery/install_step1.php on line 91

Warning: Supplied argument is not a valid File-Handle resource in /home/sites/site139/web/gallerie/phpwebgallery.v1.0/admin_phpwebgallery/install_step1.php on line 92

#11 2002-04-21 19:31:08

plg
Équipe Piwigo
Nantes, France, Europe
2002-04-05
12364

Re: installation

tu n'as pas retélécharger les sources de la version 1.0.2 apparemment : ces messages n'apparaissent plus.
Relis bien la liste de points à effectuer.


Dernier billet du blog Piwigo.com (18 mars 2020) Covid19 : allongement de la période d’essai pour les entreprises

Hors ligne

#12 2002-04-21 21:01:23

Banni

Re: installation

tu n'as pas retélécharger les sources de la version 1.0.2 apparemment : ces messages n'apparaissent plus.
Relis bien la liste de points à effectuer.

je te remercie de ton dévouement, vraiment formidable.
j'ai téléchargé le script puis les patch 1 et 2.
j'essaye simplement de réinstaller le script, a moins que maintenant
la version 1.0.2 soit complète, dans ce cas bien sur je la télécharge ?
à te lire.
jean pierre

Pied de page des forums

Propulsé par FluxBB

github twitter facebook newsletter Faire un don Piwigo.org © 2002-2020 · Contact