•  » Styles
  •  » [Résolu] Problème d'affichage IE et Chrome

#1 2010-03-03 21:15:01

Gotcha
Equipe Piwigo
Pierrelatte (26)
2007-03-14
13331

[Résolu] Problème d'affichage IE et Chrome

J'avais remarqué chez une personne qui utilise IE (version ?), que l'affiche de mon site (à l'époque le thème n'était pas autant remanié que maintenant) ne s'effectuait pas correctement.
Là je viens d'installer Chrome pour des essais et je remarque le même problème.

Voyez la capture d'écran.
http://img27.imageshack.us/img27/7426/capture03032010203126.th.png
Mes catégories ne s'affichent à la suite du menubar.

A votre avis, comment résoudre ce problème ?


Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

#2 2010-03-03 21:34:11

VDigital
Former Piwigo Team
Paris (FR)
2005-05-04
15124

Re: [Résolu] Problème d'affichage IE et Chrome

Essaie de réduire de 5/6 pixels la largeur des catégories.
49.7% => 48.9% peut-être.

Les navigateurs ne comptabilisent pas de la même façon les bordures.


Vincent -« Plus vidéaste averti que photographe amateur... »
La galerie - Le blog   

Piwigo est une application libre de gestion de photos en ligne.

Hors ligne

#3 2010-03-03 21:41:50

Gotcha
Equipe Piwigo
Pierrelatte (26)
2007-03-14
13331

Re: [Résolu] Problème d'affichage IE et Chrome

J'ai essayé jusqu'à 40% mais ça n'a pas fonctionné :-(


Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

#4 2010-03-03 21:51:16

VDigital
Former Piwigo Team
Paris (FR)
2005-05-04
15124

Re: [Résolu] Problème d'affichage IE et Chrome

Alors c'est la marge gauche de .content qui est insuffisante.
Ou la largeur du menu qui est un poil trop grande.

Pas de pb avec les thèmes standards.


Vincent -« Plus vidéaste averti que photographe amateur... »
La galerie - Le blog   

Piwigo est une application libre de gestion de photos en ligne.

Hors ligne

#5 2010-03-03 21:56:58

Gotcha
Equipe Piwigo
Pierrelatte (26)
2007-03-14
13331

Re: [Résolu] Problème d'affichage IE et Chrome

Je viens de mettre le doigt là où ça fait mal.

Ca se situe dans content.css ligne 145

Code:

.content UL.thumbnailCategories {
  margin: 0;
  padding: 0;
  list-style: none;
  overflow: hidden;
  width: 100%;
}

C'est le width: 100%; qui bloque. En passant à 99% tout rentre dans l'ordre.

Résolu pour moi.
Merci VDigital ;-)


Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

  •  » Styles
  •  » [Résolu] Problème d'affichage IE et Chrome

Pied de page des forums

Propulsé par FluxBB

github twitter facebook newsletter Faire un don Piwigo.org © 2002-2019 · Contact