•  » Utilisation
  •  » Accès impossible avec compte Administrateur

#1 2009-12-21 19:20:15

Korben
Membre
2008-09-17
139

Accès impossible avec compte Administrateur

Bonjour,

Je ne sais pas ce qui s'est passé mais je ne peux plus me loguer avec mon compte Administrateur.
J'ai donc fait comme indiqué sur ce forum à l'adresse : http://fr.piwigo.org/forum/viewtopic.ph … 02#p122002
mais cela ne change rien.
J'ai même utilisé le code d'un autre compte utilisateur (copier coller dans la base mysql) et rien ne change non plus.
Je ne sais plus quoi faire.
Merci donc de votre aide.
Pour le moment je ne peux donc utiliser que le compte utilisateur.

PS : Il n'y a rien en ligne, tout fonctionne en local.
PS2 : La dernière solution qui me reste c'est de tout supprimer et de tout résintaller mais je ne vous cache pas que je préfèrerai éviter cela.


Piwigo 2.5.1

Hors ligne

#2 2009-12-21 19:46:57

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
14241

Re: Accès impossible avec compte Administrateur

Korben a écrit:

PS2 : La dernière solution qui me reste c'est de tout supprimer et de tout résintaller mais je ne vous cache pas que je préfèrerai éviter cela.

non il n'y a aucune raison


Est ce que tu utilise une redirection ?
Est ce que tu utilise IE8 ?

Est ce que tu as essayé avec FF ?


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#3 2009-12-21 19:56:21

Korben
Membre
2008-09-17
139

Re: Accès impossible avec compte Administrateur

Je suis sous FireFox,
Je viens de faire un test avec IE8 et bizarrement là je peux me connecter avec le mot de passe "password" comme indiqué sur le forum.
Mais dans Firefox toujours impossible.
Et pourtant je n'ai rien changé à piwigo depuis pas mal de tps.
En plus, je peux me connecter dans Firefox avec les autres comptes USERS mais pas l'ADMINISTRATEUR.
Que se passe-t-il docteur ?? :-) :-) :-)


Piwigo 2.5.1

Hors ligne

#4 2009-12-21 20:01:23

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
14241

Re: Accès impossible avec compte Administrateur

Tu as vidé le cache ?

Tu n'as pas un mauvais mots de passe enregistré ?


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#5 2009-12-21 20:11:03

Korben
Membre
2008-09-17
139

Re: Accès impossible avec compte Administrateur

Je n'utilise pas de cache et puis j'ai modifié le mot de passe dans la base en mettant le code correspondant à "password" et me suis connecté avec ceci dans IE sans problème mais ans FF ca reste impossible et pourtant c'est exactement le meme mot de passe. Je ne l'avais pas changé pour faire le test.
Je tape les mots de passe sans utilisé le cache c'est plus sûr.


Piwigo 2.5.1

Hors ligne

#6 2009-12-21 20:50:54

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
14241

Re: Accès impossible avec compte Administrateur

Je n'ai  pas d'explication c'est plutôt souvent le contraire avec IE8 et le filtre antiameçon si tu utilise une redirection ?

Est ce que tu as des modules complémentaires qui agisse dans ce sens ?


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#7 2009-12-21 21:09:05

Korben
Membre
2008-09-17
139

Re: Accès impossible avec compte Administrateur

Le truc c'est que je n'utilise pas de redirection (enfin il me semble car je ne sais plus comment est configuré piwigo et xamp) et je ne sais plus où on trouve cette config.
Sinon je ne penses pas utilisé de module complémentaire qui bloquerai la connexion du compte administrateur dans piwigo.
Toutes mes autres confg sur autres logiciel ou pages web fonctionnent correctement dans FF.
C'est donc un problème incompréhensible.
Là je viens de passer avec le dernière version de piwigo (v2.0.7) en pensant que ça allait résoudre le pb mais rien ne change. Seul IE8 permet de me connecter en Administrateur.


Piwigo 2.5.1

Hors ligne

  •  » Utilisation
  •  » Accès impossible avec compte Administrateur

Pied de page des forums

Propulsé par FluxBB

github twitter facebook newsletter Faire un don Piwigo.org © 2002-2018 · Contact