•  » Plugins
  •  » ConcoursPhoto, l'arlesienne.

#1 2009-12-19 22:23:06

zekouetteof69
Membre
Saint Symphorien sur Coise 69
2009-11-29
30

ConcoursPhoto, l'arlesienne.

Bonchoir.
Qui à entendu parlé de ce plugin ?
Moi, bêtement j'ai voulu l'essayé sur une série de photos pour avoir l'avis de mes proches.
Ben impossible de faire apparaitre quelques ce soit de semblant de concours en première page, en catégories ou sous la photo elle même ...
J'ai changé de catégorie, réinstallé le truc, fait des recherches sur le net, ect ...
Ca me gave. Alors soit l'auteur explique correctement comment ca marche, soit on vire le plugin de la liste.
Be vi j'essaye de me mettre corectement à piwigo et voilà que je bloque encore une fois ...
Bon allez on respire et on souri :) en attendant une réponse.
Merci, bonne fête de fin d'année.
Fabien.


La vitesse de la lumière étant plus rapide que celle du son ...

Hors ligne

#2 2009-12-20 00:04:22

Gotcha
Equipe Piwigo
Pierrelatte (26)
2007-03-14
13324

Re: ConcoursPhoto, l'arlesienne.

Si le plugin a été publié c'est qu'il fonctionne.
Que la notice d'aide soit incomplète, ça arrive :-(


Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

#3 2009-12-20 14:01:44

tiico
Membre
Yvelines
2007-05-29
337

Re: ConcoursPhoto, l'arlesienne.

Salut,

j'en ai entendu parlé (hum je suis l'auteur....).Il est vrai que la version initiale ne contient pas l'aide nécessaire à son fonctionnement mais ca reste normalement assez simple.
La seule subtilité qui devrait faire partie de l'aide est que le concours ne fonctionne pour l'instant que si tu as des groupes d'utilisateurs sur ton site. Dans le cas contraire, le concours n'est pas affiché... Ce point devra être résolu prochainement mais...

Voilà, d'après ce que tu expliques, je pense que le pb vient de cette gestion des groupes.

J'ai une version sur le dépot SVN qui corrige quelques soucis mais que je n'ai pas encore publié. Si tu veux, je te prépares une archive...

Bon, tu peux continuer à respirer et ne pas t'énerver...  dis moi quand même si ca fonctionne mieux avec des groupes autorisés (chez moi, ou plutot sur le site d'un club photo), ca fonctionne.

@+
Tiico
P.S. : Bonne fêtes quand même....

Hors ligne

#4 2009-12-20 19:53:21

marcod59
Membre
2009-04-09
82

Re: ConcoursPhoto, l'arlesienne.

Bonjour,

J'ai testé le plugin en interne (sur mon pc, sans le mettre en ligne), et tout à l'air de fonctionner normalement.
Dans ma configuration j'ai un groupe, donc je ne puis dire si le problème à zekouetteof69 vient de là.
Par contre, je peux dire que le test que j'ai effectué m'apporte entière satisfaction. J'attends l'accord de l'association pour qui la galerie fonctionne pour le mettre en ligne, mais suis assez confiant sur le sujet.
Merci à toi tiico pour ce plugin.

@+++

Hors ligne

#5 2009-12-20 23:11:37

zekouetteof69
Membre
Saint Symphorien sur Coise 69
2009-11-29
30

Re: ConcoursPhoto, l'arlesienne.

tiico a écrit:

Salut,

Voilà, d'après ce que tu expliques, je pense que le pb vient de cette gestion des groupes.

@+
Tiico
P.S. : Bonne fêtes quand même....

Re'
Kool une réponse de l'auteur.
Excuse moi pour la moutarde, mais si je n'avait que ton souci ;)
Alors cette explication serait la bonne, je vérifie et hop je post ma réponse.
Bonne fête aussi, vu que ce n'est que du virtuel et encore bravo pour le travail apporté à la communauté :)
Fabien.


La vitesse de la lumière étant plus rapide que celle du son ...

Hors ligne

  •  » Plugins
  •  » ConcoursPhoto, l'arlesienne.

Pied de page des forums

Propulsé par FluxBB