•  » Utilisation
  •  » [Résolu] Affichage du site sous IE8 ?!

#1 2009-11-13 01:27:17

philche
Membre
2009-11-08
79

[Résolu] Affichage du site sous IE8 ?!

Bonsoir,
Je viens de tester sur mon portable et sous IE8 l'affichage de ma galerie sous PWG 2.0.6
C'est une cata !
La mise en page est complètement HS. les Blocs de menu de gauche sont partiellement masqués par les blocs du milieu, le mur d'images ne s'affiche pas etc ....

la galerie :
http://pch.news.free.fr/

Alors que ma galerie sous Phpwebgallery s'affiche correctement sous IE8
http://pch.infos.free.fr/gallery/

Donc je suis pas satisfait,
Est ce qu'il y a une solution ?
merci

Bien sur je n'utilise pas IE mais beaucoup d'autres je pense !

Dernière modification par philche (2009-11-13 01:29:10)

Hors ligne

#2 2009-11-13 07:28:20

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
14157

Re: [Résolu] Affichage du site sous IE8 ?!

Pas de problème d'affichage sous IE8 pour ton site

As tu bien vidé ton cache ?

Quel est ta résolution d'écran ?


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#3 2009-11-13 10:11:48

Gotcha
Equipe Piwigo
Pierrelatte (26)
2007-03-14
13324

Re: [Résolu] Affichage du site sous IE8 ?!

Pas vu de problèmes aussi...


Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

#4 2009-11-13 10:44:54

philche
Membre
2009-11-08
79

Re: [Résolu] Affichage du site sous IE8 ?!

1024 x 768

Oui j'ai vidé le cache et je pense que c'est un problème de résolution d'affichage.

Hors ligne

#5 2009-11-13 11:02:07

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
14157

Re: [Résolu] Affichage du site sous IE8 ?!

J'ai la même résolution sur mon fixe pas de soucie mais sur mon portable j'ai le problème

Est ce que tu peux désactivé le module image au hasard ?


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#6 2009-11-13 17:16:39

philche
Membre
2009-11-08
79

Re: [Résolu] Affichage du site sous IE8 ?!

Ok c'est fait je vais vérifier aussi de mon côté.

Hors ligne

#7 2009-11-13 17:33:40

philche
Membre
2009-11-08
79

Re: [Résolu] Affichage du site sous IE8 ?!

Je viens de vérifier avec IE8 sur mon portable.
Le module image au hasard n'est plus visible sauf la partie haute de l'encadrement ???

Par contre j'ai vu qu'à coté de la barre d'adresse dans IE8 il y a un icône pour rendre compatible l'affichage des menus, images etc sur certains sites.
Quand on l'active, l'affichage devient correct ? Par contre j'ai pas testé en réactivant le module image au hasard.

Hors ligne

#8 2009-11-13 17:55:41

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
14157

Re: [Résolu] Affichage du site sous IE8 ?!

il y a un problème que je ne reproduits pas

Est ce que tu peux désactiver PWG Stuffs sans le désinstaller pour voir ce que cela donne

Je pense qu'il y a un plugin qui pose problème


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#9 2009-11-13 17:57:44

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
14157

Re: [Résolu] Affichage du site sous IE8 ?!

Est ce que ta galerie est bien à jour ?


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#10 2009-11-13 18:06:15

philche
Membre
2009-11-08
79

Re: [Résolu] Affichage du site sous IE8 ?!

ddtddt a écrit:

Est ce que ta galerie est bien à jour ?

Je viens de désactiver PWG suffs

QU'entends tu par bien à jour ?

Hors ligne

#11 2009-11-13 18:17:35

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
14157

Re: [Résolu] Affichage du site sous IE8 ?!

philche a écrit:

QU'entends tu par bien à jour ?

Quel version de piwigo ?

je pense que tu n'as pas la dernière


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#12 2009-11-13 18:20:54

philche
Membre
2009-11-08
79

Re: [Résolu] Affichage du site sous IE8 ?!

2.0.6

Hors ligne

#13 2009-11-13 18:32:10

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
14157

Re: [Résolu] Affichage du site sous IE8 ?!

Est ce que tu peux me passer admin conseillé que je regarde un peux ?

wiki


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#14 2009-11-13 18:34:32

philche
Membre
2009-11-08
79

Re: [Résolu] Affichage du site sous IE8 ?!

oui pas de problème je regarde le wiki et je te dis !

Hors ligne

#15 2009-11-13 18:37:38

philche
Membre
2009-11-08
79

Re: [Résolu] Affichage du site sous IE8 ?!

tu veux la main complete en temps qu'admin ou juste lecture.
Je fais comment pour te passer le pwd ? par mail ?

Hors ligne

  •  » Utilisation
  •  » [Résolu] Affichage du site sous IE8 ?!

Pied de page des forums

Propulsé par FluxBB