•  » Utilisation
  •  » Impossible de me connecter ... en admin et en user

#16 2009-09-07 10:20:40

oualid
Membre
2009-09-07
59

Re: Impossible de me connecter ... en admin et en user

Excusez moi, c'est moi, je me suis inscris ... un autre sujet a été ouvert pour la table piwigo_sessions !

En fait, c'est l'autre problème qui me préoccupe le plus : impossible de me connecter, aucun message d'erreur sauf si je tape un mot de passe erroné.

J'ai fait la même manip que _fizz :


register_user(admin, '', '', false);
$user['id'] = get_userid(admin);

à la place de :

if ($conf['apache_authentication'] and isset($_SERVER['REMOTE_USER']))
{
  if (!($user['id'] = get_userid($_SERVER['REMOTE_USER'])))
  {
    register_user($_SERVER['REMOTE_USER'], '', '', false);
    $user['id'] = get_userid($_SERVER['REMOTE_USER']);
  }
}

et là ça marche sauf que je ne peux plus me déconnceter !



Pour le problème de la table piwigo_sessions c'est lié au firewall !

Hors ligne

#17 2009-09-07 11:06:09

VDigital
Former Piwigo Team
Paris (FR)
2005-05-04
15124

Re: Impossible de me connecter ... en admin et en user

Veux-tu nous laisser chercher en considérant que tu as des modules officiels?

=> Revenir à la version distribuée en 2.0.3 de ./include/user.inc.php
Merci.

PS: N'utilise que l'autre topic. Merci.


Vincent -« Plus vidéaste averti que photographe amateur... »
La galerie - Le blog   

Piwigo est une application libre de gestion de photos en ligne.

Hors ligne

#18 2009-09-08 15:10:42

oualid
Membre
2009-09-07
59

Re: Impossible de me connecter ... en admin et en user

Le fait de cocher la case connex auto permet de se connecter.

Faut il quand même s'attendre à une correction de ce problème ou bien il faut demander aux membres de cocher conex auto ??

Hors ligne

  •  » Utilisation
  •  » Impossible de me connecter ... en admin et en user

Pied de page des forums

Propulsé par FluxBB

github twitter facebook newsletter Faire un don Piwigo.org © 2002-2020 · Contact