•  » Utilisation
  •  » [RESOLU] La synchro mouline mais n'abouti pas...

#1 2009-03-15 18:57:40

Pierrot_Rennes
Membre
Rennes (35)
2007-03-22
1020

[RESOLU] La synchro mouline mais n'abouti pas...

Bonsoir,

Quelles sont les raisons pour qu'une synchronisation ne se fasse pas ???

Je n'ai jamais eu ce souci et puis ce soir, nada !!!

J'ai chargé environ 150 images (taille de chaque environ 120 ko + les vignettes)

Ca mouline énormément et au final au bout de plusieurs minutes, j'ai ce message :

Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.
Please contact the server administrator, postmaster@www.cartes-pub.fr and inform them of the time the error occurred, and anything you might have done that may have caused the error.
More information about this error may be available in the server error log.


Cela peut-il venir de l'hébergeur ?
Du nombre et/ou du volume de fichiers à synchroniser en une fois ?

Au bout de plusieurs essais, j'ai retiré une centaine de fichiers pour la synchro mais ça n'a rien changé

Précision : ça marchait bien ce matin et je n'ai modifié dans la journée (pas de plugins ni de maj, pas de modifs de fichiers...

Par contre en deux semaines, deux fois le même souci de connexion à la galerie (je créé un autre post à ce sujet)

Merci donc pour vos avis et bonne fin de dimanche

Edit : En faisant une verif sur le serveur FTP, histoire de voir si des fichiers système n'avaient pas été touchés (on sait jamais...), je découvre des noms de fichiers bizarres dans data/templates_c !!! Voir copie écran jointe.

Est-ce normal ? Est-ce lié à mon souci de synchro ??


Images attachées

Dernière modification par Pierrot_Rennes (2009-03-16 08:46:43)


Pierrot - Rennes (35) - Cartapub.net
vente de cartes postales publicitaires et collection puzzles de Bandes Dessinées
Piwigo 2.9.4 - PHP: 7.3.0 - MySQL: 5.7.23.23-log - ImageMagick 6.9.7-4
(Hébergeur : Gandi)

Hors ligne

#2 2009-03-15 20:05:01

P@t
Équipe Piwigo
Nice
2007-06-13
5694

Re: [RESOLU] La synchro mouline mais n'abouti pas...

Etrange... surement un problème (temporaire) du serveur mutualisé...
Pour le dossier template_c, tout est normal, ce sont les fichiers générés par Smarty.


P@t

Hors ligne

#3 2009-03-15 20:17:34

Pierrot_Rennes
Membre
Rennes (35)
2007-03-22
1020

Re: [RESOLU] La synchro mouline mais n'abouti pas...

P@t a écrit:

Etrange... surement un problème (temporaire) du serveur mutualisé...
Pour le dossier template_c, tout est normal, ce sont les fichiers générés par Smarty.

Salut P@t,

Toujours fidèle au poste ;-)

Ok pour ces fichiers-là... Un instant, j'ai pensé que... vu le nom des fichier

Pour la synchro, on verra demain

Déjà tu me donnes un piste avec le serveur mutualisé, on verra demain il fera jour ;-)

Pour le reste ça fonctionne dans l'immédiat

Merci pour ta réponse

A suivre donc


Pierrot - Rennes (35) - Cartapub.net
vente de cartes postales publicitaires et collection puzzles de Bandes Dessinées
Piwigo 2.9.4 - PHP: 7.3.0 - MySQL: 5.7.23.23-log - ImageMagick 6.9.7-4
(Hébergeur : Gandi)

Hors ligne

#4 2009-03-16 08:43:52

Pierrot_Rennes
Membre
Rennes (35)
2007-03-22
1020

Re: [RESOLU] La synchro mouline mais n'abouti pas...

Bonjour à toutes et tous,

Résolu (ouf ;-)

Sans doute un problème de serveur mutualisé chez OVH hier soir au vu des travaux annoncés...

Merci P@t pour la réponse

Bonne semaine à tous


Pierrot - Rennes (35) - Cartapub.net
vente de cartes postales publicitaires et collection puzzles de Bandes Dessinées
Piwigo 2.9.4 - PHP: 7.3.0 - MySQL: 5.7.23.23-log - ImageMagick 6.9.7-4
(Hébergeur : Gandi)

Hors ligne

  •  » Utilisation
  •  » [RESOLU] La synchro mouline mais n'abouti pas...

Pied de page des forums

Propulsé par FluxBB

github twitter facebook newsletter Faire un don Piwigo.org © 2002-2019 · Contact