•  » Utilisation
  •  » GAlerie - miniature qui n'apparait pas

#1 2020-01-21 15:57:43

Phil095
Invité

GAlerie - miniature qui n'apparait pas

Bonjour,

Depuis que j'ai fait la mise à jour Piwigo, quand je suis dans une de mes galeries les photos ont du mal à charger, de plus au bout 10 à 15 photos cela s'arrête de charger, je suis obliger de recyclé la page pour gagné 5 photos supplémentaire.
Je suis avec le Thèmes Modus
Avez vous peut-être une piste ?
J'utilise le navigateur Firefox
Merci d'avance de vos retours


    Piwigo 2.10.1 Dernière version ?
    Système d'exploitation: Linux
    PHP: 7.2.26 (Montrer les informations) [2020-01-21 15:48:12]
    MySQL: 5.5.5-10.3.21-MariaDB [2020-01-21 15:48:12]
    Bibliothèque graphique: External ImageMagick 6.7.8-9

#2 2020-01-31 06:32:37

Alcraque
Membre
Nîmes
2005-02-22
27

Re: GAlerie - miniature qui n'apparait pas

Bonjour,

Essayer la procédure suivante :

Se connecter en Administrateur

Administration / Configuration / Options / Tailles de photo

Tailles multiples  : Cocher toutes les cases

Enregistrer les paramètres.


À plus.

Hors ligne

#3 2020-02-04 12:29:42

Phil095
Invité

Re: GAlerie - miniature qui n'apparait pas

Merci Alcraque, Malheureusement cela marche pas mieux.

#4 2020-02-04 19:07:43

Alcraque
Membre
Nîmes
2005-02-22
27

Re: GAlerie - miniature qui n'apparait pas

Bonsoir,

Je suis allé sous Firefox et j'ai essayé tous les thèmes Modus.

les numéros suivants sont un peu long à réagir au chargement des photographies, effectivement, 1, 2, 3 4, 12, 13.

Par contre les autres numéros sont super rapides.

Donc, vous pouvez essayer les numéros 5, 6, 7, 8, 9, 10, 11.

Des fois que ça marche...

À plus.

Dernière modification par Alcraque (2020-02-04 20:14:53)

Hors ligne

#5 2020-02-05 13:53:36

Phil095
Invité

Re: GAlerie - miniature qui n'apparait pas

Bonjour Alcraque,

Merci de votre retour, j'ai suivie votre conseil. Cela bloque toujours autant mais j'ai une piste. J'ai l'impression que c'est un problème d'actualisation des vignettes. Car quand je suis la page j'ai seulement 10 photos sur 50 qui apparaissent puis quand je réactualise la page j'en ai 20/50 et ainsi de suite.

  •  » Utilisation
  •  » GAlerie - miniature qui n'apparait pas

Pied de page des forums

Propulsé par FluxBB

github twitter facebook newsletter Faire un don Piwigo.org © 2002-2020 · Contact