•  » Utilisation
  •  » Synchronisation renvoie erreur 505 mais semble fonctionner

#1 2018-06-29 10:38:14

Bugeyimages
Membre
2018-06-29
1

Synchronisation renvoie erreur 505 mais semble fonctionner

Bonjour,
Je viens d'installer Piwigo 2.9.3 suite au passage à PHP 7.2 de mon hébergeur (Legtux.org).
je précise que je ne connais pas la syntaxe de PHP mais que la ligne de commande ne m'effraie pas (j'ai débuté sous DOS 3.0 il y a bientôt 30 ans )

Mon OS est windows7, mon navghateur Chrome et mon client FTP Filezilla

La seule modification apportée à Piwigo est le titre de la galerie et l'insertion d'une image et une citation dans la bannière des pages. Je l'ai réalisée depuis le menu configuration - options du tableau de bord. Mais je ne pense pas que cela joue car le problème suivant existe depuis l'installation et une recherche dans la FAQ ne m'a pas permis de trouver une explication.

Lors de la synchronisation, que ce soit en rapide ou par le menu outils,  j'obtiens une page avec le message :

"Cette page ne fonctionne pas
Impossible de traiter cette demande via www.bugeyimages.fr à l'heure actuelle.
HTTP ERROR 500."

Pourtant  les albums et les vignettes sont créés et les images bien présentes dans l'album.

Aurais-je omis quelque chose ? Y a-t-il une option ou un plugin à activer?  Est-ce un souci provenant de l'hébergeur  ?

J'espère que ma question n'est pas trop confuse. Merci d'avance à tous

Dominique (Bugey Images)


Version de Piwigo: 2.9.3
Version de PHP: 7.2
Version de MySQL:  5.5.60 
URL Piwigo: http://bugeyimages.fr/piwigo

Dernière modification par Bugeyimages (2018-06-29 16:57:00)

Hors ligne

  •  » Utilisation
  •  » Synchronisation renvoie erreur 505 mais semble fonctionner

Pied de page des forums

Propulsé par FluxBB

github twitter facebook newsletter Faire un don Piwigo.org © 2002-2019 · Contact