•  » Installation
  •  » La connexion au serveur est OK, mais la connection...

#1 2018-01-28 22:17:19

joel.E
Membre
2018-01-28
6

La connexion au serveur est OK, mais la connection...

Bonjour/Bonsoir,
Je suis nouveau dans le forum et j'essaye d'installer piwigo sur un Synolgy.
Créé la base de donnée  : rosemont
Avec user : root
J'ai mis un mot de passe
j'ai mis les droits lecture / ecriture sur les répertoires de piwigo dans le répertoire web
lorsque je lance l'installation j'ai le message suivant (j'ai vu que d'autres avaient eu le même message)
"La connexion au serveur est OK, mais la connection à cette base de données est impossible"


Version de Piwigo:
Version de PHP: 7.0
Version de MySQL:
URL Piwigo: http://

Hors ligne

#2 2018-01-28 22:30:38

k5
Membre
lieu
2014-01-26
255

Re: La connexion au serveur est OK, mais la connection...

Bonjour joel.E, est ce que dans votre base de donnée, il y a des tables "caddie" à "user_mail_notification" ?
Cordialement
k5


Utilisateur de Piwigo - Beta testeur disponible - développeur - hébergement multiple... (free, webhost,hosting,ex2,ovh,hostinger,kalanda,local,serveur,githubfree,BSD,cloud...)
Ayez comme premier réflexe de faire les mises à jours piwigo et extensions. merci

Hors ligne

#3 2018-01-29 00:30:33

joel.E
Membre
2018-01-28
6

Re: La connexion au serveur est OK, mais la connection...

la base de données est complètement vide car je suis à l'étape de l'installation

Hors ligne

#4 2018-01-29 20:07:10

joel.E
Membre
2018-01-28
6

Re: La connexion au serveur est OK, mais la connection...

Trouvé, c'était une questions de permissions a un des répertoires...

Hors ligne

  •  » Installation
  •  » La connexion au serveur est OK, mais la connection...

Pied de page des forums

Propulsé par FluxBB