•  » Plugins
  •  » [Résolu] Whois online: pas d'affichage des connectées !

#1 2017-10-28 18:24:33

Octobre-Rouge
Membre
2007-11-11
14

[Résolu] Whois online: pas d'affichage des connectées !

Bonjour,

Je viens de refaire une galerie en version 2.9.2 ( maj de 2.9.1). Je viens d'installer le plugin "Whois online" mais il n'affiche pas qui est en ligne.

Le plugin est il bien compatible avec cette version?
Quelqu'un a t il la même configuration que moi?
Faut il configurer quelque chose?

Merci à vous,

O-R

Piwigo 2.9.2
Système d'exploitation: Linux (Nas Syno version 6.1.3)
PHP: 5.6.31 (Montrer les informations) [2017-10-28 18:07:01]
MySQL: 5.5.5-10.0.31-MariaDB [2017-10-28 18:07:01]
Bibliothèque graphique: GD bundled (2.1.0 compatible)

Hors ligne

#2 2017-10-28 18:56:06

k5
Membre
lieu
2014-01-26
235

Re: [Résolu] Whois online: pas d'affichage des connectées !

bonjour octobre rouge, pour moi ça fonctionne. la configuration est dans Outils - historique

k5
Cordialement
bonne journée


Images attachées

Dernière modification par k5 (2017-10-28 19:09:19)


Utilisateur de Piwigo - Beta testeur disponible - développeur - hébergement multiple... (free, webhost,hosting,ex2,ovh,hostinger,kalanda,local,serveur,githubfree,BSD,cloud...)
Ayez comme premier réflexe de faire les mises à jours piwigo et extensions. merci

Hors ligne

#3 2017-10-28 19:30:32

Octobre-Rouge
Membre
2007-11-11
14

Re: [Résolu] Whois online: pas d'affichage des connectées !

Hello,

Merci de la réponse k5 et en même temps, j'ai lu tous les post concernant le plugin et c'est comme ça que j'ai compris mon problème.

En fait, comme il y a 2 plugins qui portent presque le même noms, j'avais installé que le plugin "whois online in menu" et non pas le plugin "whois online".

Ca serait bien de mettre un petit commentaire explicite dans la page du plugin "whois online in menu" qu'il faut le plugin "whois online".

Hors ligne

  •  » Plugins
  •  » [Résolu] Whois online: pas d'affichage des connectées !

Pied de page des forums

Propulsé par FluxBB