#1 2017-10-16 11:00:56

zellshins
Membre
2017-01-22
12

Site HS suite à MAJ en 2.9.2

Bonjour,
suite à la mise à jour de l'un de mes 2 sites sous piwigo (http://www.photogreg.fr/ ) de la 2.9.1 à la 2.9.2 le site est totalement HS et affiche :

Code:

Fatal error: Call to undefined function load_conf_from_db() in /media/Nextwab/www/usr_greb17187603d/public_html/websites/photogreg.tk/include/common.inc.php on line 133

Le second site, resté sous 2.9.1, avec les mêmes réglages, fonctionna parfaitement.

avez-vous une idée pour résoudre ce problème?

Merci!

Version de Piwigo: 2.9.1/2.9.2
Version de PHP: 5.6.24 (info de juin 2017 : pas d'accès ftp pour vérifier pour le moment)
Version de MySQL: 5.0.11 (info de juin 2017 : pas d'accès ftp pour vérifier pour le moment)
URL Piwigo: http://www.photogreg.fr/ et http://www.cotentinetcottedemailles.fr/gallery/

Hors ligne

#2 2017-10-16 12:19:18

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
14241

Re: Site HS suite à MAJ en 2.9.2

Bonjour,

Tu as vérifié que tous les fichiers sont bien présents ?

Refaire  par FTP


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#3 2017-10-16 12:23:59

zellshins
Membre
2017-01-22
12

Re: Site HS suite à MAJ en 2.9.2

C'est effectivement ce que je compte faire ce soir (dès que j'aurai un accès FTP en fait...). Mais ce qui me semble surprenant c'est que tout était normal (message post-MAJ) jusqu'à ce que je retourne sur la page d'accueil de l'administration.
Et je me suis un peu inquiété également du fait qu'à part sur le forum, le site ne mentionne pas cette version 2.9.2, même dans les téléchargement.

Hors ligne

#4 2017-10-16 14:30:41

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
14241

Re: Site HS suite à MAJ en 2.9.2

Bonjour

si si l'annonce est sur le forum EN aucun bénévole n'a eu le temps de le porter sur le site FR ;-)


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#5 2017-10-18 19:28:21

zellshins
Membre
2017-01-22
12

Re: Site HS suite à MAJ en 2.9.2

Merci pour les infos concernant la mise à jour indépendante entre les différentes versions "linguistiques" du site!

Concernant mon problème : c'est réglé par un envoi manuel de tous les fichiers via ftp.
Moralité : ne pas se fier à un message qui dit que la mise à jour est terminée... ;-)

Il me reste un petit bug qui affiche les infos de bas de page complètement sur la droite au lieu du centre...
Pour le moment je ne trouve pas la cause.

Dernière modification par zellshins (2017-10-18 19:31:03)

Hors ligne

#6 2017-10-18 19:48:59

flop25
Équipe Piwigo
2006-07-06
6408

Re: Site HS suite à MAJ en 2.9.2

zellshins a écrit:

Il me reste un petit bug qui affiche les infos de bas de page complètement sur la droite au lieu du centre...
Pour le moment je ne trouve pas la cause.

parce que cela a été voulu ainsi, par vous ou l'auteur du plugin : il y a un float:right

Hors ligne

#7 2017-10-18 20:13:34

zellshins
Membre
2017-01-22
12

Re: Site HS suite à MAJ en 2.9.2

Bien vu,
j'ai la mémoire qui doit me faire défaut car tout était centré dans mon souvenir... ou alors j'avais peut-être fait une modif et le fait d'avoir écrasé tous les fichiers à remis la configuration d'origine...

Bref, je vais m'y replonger.
A la suite j'ai fait une mise à jour des extensions et du coup le plugin ExtendedDescription semble poser problème maintenant, l'image aléatoire de ma page d'accueil ne s'affiche plus... j'ai l'impression que j'ai du ménage à faire là dedans...

Hors ligne

Pied de page des forums

Propulsé par FluxBB

github twitter facebook newsletter Faire un don Piwigo.org © 2002-2018 · Contact