•  » Installation
  •  » Mise à jour vers 2.9.0 erreur " === upgrade 150 "

#16 2017-06-07 11:35:34

vincentm
Membre
2012-01-17
69

Re: Mise à jour vers 2.9.0 erreur " === upgrade 150 "

=== upgrade 150

Sur une  page blanche. Il s'agit bien là du message d'erreur complet...

Mon site contenait des centaines de photographies aériennes rangées village par village avec les annotations comprenant le descriptif de chaque photo, le code postal de l'endroit, etc, etc...

Impossible à refaire car cela m'avais pris des mois étalés sur plusieurs années..


Pas glop la 2.9.0.. Pas glop..


Images attachées

Dernière modification par vincentm (2017-06-07 11:37:04)

Hors ligne

#17 2017-06-07 11:44:17

vincentm
Membre
2012-01-17
69

Re: Mise à jour vers 2.9.0 erreur " === upgrade 150 "

PHP: 5.2.17

MySQL: 5.5.53

Hors ligne

#18 2017-06-07 17:49:24

flop25
Équipe Piwigo
2006-07-06
6385

Re: Mise à jour vers 2.9.0 erreur " === upgrade 150 "

S"il vous plait calmez vous, cela ne changera rien de répéter que pour vous c'est important
Avez vous sauvegardez votre base de données avant et après ?
Quel est le dernier id dans piwigo_upgrade ?
L'historique est il qqchose d’important pour vous ?
la table piwigo_history_summary atelle les colonnes history_id_from et history_id_to ?

Dernière modification par flop25 (2017-06-07 17:49:37)

Hors ligne

#19 2017-06-07 19:58:40

vincentm
Membre
2012-01-17
69

Re: Mise à jour vers 2.9.0 erreur " === upgrade 150 "

Non impossible de sauvegarder. Message d'erreur.

Après cela ne risque pas je n'ai plus que ce message d'erreur ;-)

Quel est le dernier id dans piwigo_upgrade ? Heu ??

L'historique est il qqchose d’important pour vous ? Oui c'est la preuve que j'ai plusieurs millions de visiteurs par an..

la table piwigo_history_summary atelle les colonnes history_id_from et history_id_to ? Heu??

Je ne suis pas dev mais juste utilisateur ;-)

Hors ligne

#20 2017-06-07 20:35:28

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
14123

Re: Mise à jour vers 2.9.0 erreur " === upgrade 150 "

Bonjour,
Sur votre hébergeur, est ce que vous avez une limite de taille de base de données ?

Quelle est la taille de votre base de données actuelle ?


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#21 2017-06-07 20:35:32

flop25
Équipe Piwigo
2006-07-06
6385

Re: Mise à jour vers 2.9.0 erreur " === upgrade 150 "

je ne suis pas développeur web non plus

demandez à votre hébergeur ou recherchez comment accéder à votre base de données

Hors ligne

#22 2017-06-07 20:41:25

flop25
Équipe Piwigo
2006-07-06
6385

Re: Mise à jour vers 2.9.0 erreur " === upgrade 150 "

vincentm a écrit:

L'historique est il qqchose d’important pour vous ? Oui c'est la preuve que j'ai plusieurs millions de visiteurs par an..

Comme ddtddt j'imagine, je pense à une table history massive et bloquante vis à vis de ressources de votre serveur
Je vous recommanderais d'utiliser une autre solution de tracking de visiteur et de garder piwigo pour les utilisateurs enregistrés

Hors ligne

#23 2017-06-07 21:16:37

vincentm
Membre
2012-01-17
69

Re: Mise à jour vers 2.9.0 erreur " === upgrade 150 "

Bonjour.

Je n'ai pas de visiteurs enregistrés ;-)


Et d'ailleurs je ne peux pas utiliser quoique ce soit puisque je n'ai que ce message d'erreur.

Dernière modification par vincentm (2017-06-07 21:18:43)

Hors ligne

#24 2017-06-07 21:27:42

flop25
Équipe Piwigo
2006-07-06
6385

Re: Mise à jour vers 2.9.0 erreur " === upgrade 150 "

vincentm a écrit:

Et d'ailleurs je ne peux pas utiliser quoique ce soit puisque je n'ai que ce message d'erreur.

Je parle évidemment dans l'optique d'une galerie rétablie

Hors ligne

#25 2017-06-07 21:54:15

vincentm
Membre
2012-01-17
69

Re: Mise à jour vers 2.9.0 erreur " === upgrade 150 "

...

Hors ligne

#26 2017-06-07 22:26:17

vincentm
Membre
2012-01-17
69

Re: Mise à jour vers 2.9.0 erreur " === upgrade 150 "

ddtddt a écrit:

Bonjour,
Sur votre hébergeur, est ce que vous avez une limite de taille de base de données ?

Quelle est la taille de votre base de données actuelle ?

heuu

Hors ligne

#27 2017-06-07 22:27:47

vincentm
Membre
2012-01-17
69

Re: Mise à jour vers 2.9.0 erreur " === upgrade 150 "

Statut    Serveur    Identifiant    Base de données    Appli. web    Actions
Vous n'avez aucune base de données

Hors ligne

#28 2017-06-07 22:29:02

flop25
Équipe Piwigo
2006-07-06
6385

Re: Mise à jour vers 2.9.0 erreur " === upgrade 150 "

vous avez forcément une base de donnée sinon Piwigo n'aurait jamais fonctionné
Contactez votre hébergeur ou lisez leur FAQ/Aide

Hors ligne

#29 2017-06-08 11:09:21

vincentm
Membre
2012-01-17
69

Re: Mise à jour vers 2.9.0 erreur " === upgrade 150 "

J'ai çà, mais je ne sais absolument pas me servir de cette "chose" ?


Images attachées

Hors ligne

#30 2017-06-08 14:20:47

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
14123

Re: Mise à jour vers 2.9.0 erreur " === upgrade 150 "

Bonjour,

Dans la console de gestion de ton hébergeur, il doit y avoir ces infos ?
hébergeur ?


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

  •  » Installation
  •  » Mise à jour vers 2.9.0 erreur " === upgrade 150 "

Pied de page des forums

Propulsé par FluxBB