•  » Styles
  •  » [Résolu] problème entre l'affichage classique et Mobile

#1 2017-05-23 11:41:44

LViatour
Membre
Bruxelles Belgique
2017-04-25
112

[Résolu] problème entre l'affichage classique et Mobile

Bonjour,

Voilà mon problème,
J'utilise le thème Modus, j'ai créé une intro avec texte et ma photo sur la page d’accueil ici:
http://piwigo.lucnix.be/

Pas de problème en affichage classique mais sur un mobile le texte et la photo disparaissent.
Pour créer l'entête j'ai utilisé PWG Stuffs - Edition du bloc
et j'ai fait un tableau deux colonnes une avec la photo et l'autre avec mon texte.

C'est peut-être pas la bonne manière de travailler?

Piwigo 2.9.0
Système d'exploitation: Linux
PHP: 5.4.45-0+deb7u8
MySQL: 5.5.55-0+deb7u1
Bibliothèque graphique: External ImageMagick 6.7.7-10


Luc Viatour Photographe
https://Lucnix.be

Hors ligne

#2 2017-05-23 13:22:19

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
14120

Re: [Résolu] problème entre l'affichage classique et Mobile

Bonjour,

Un choix du développeur du thème mobile de ne pas afficher les blocs supplémentaire sur le thème mobile.


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#3 2017-05-23 15:58:56

LViatour
Membre
Bruxelles Belgique
2017-04-25
112

Re: [Résolu] problème entre l'affichage classique et Mobile

ddtddt a écrit:

Bonjour,

Un choix du développeur du thème mobile de ne pas afficher les blocs supplémentaire sur le thème mobile.

Il n'y a qu'un seul thème pour mobile?


Luc Viatour Photographe
https://Lucnix.be

Hors ligne

#4 2017-05-24 06:33:34

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
14120

Re: [Résolu] problème entre l'affichage classique et Mobile

Bonjour,

Non pas particulièrement


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#5 2017-05-30 00:08:25

flop25
Équipe Piwigo
2006-07-06
6382

Re: [Résolu] problème entre l'affichage classique et Mobile

Par contre Modus est adapté pour mobile donc pas besoin d 'activer Smartpocket dans l'absolu

Hors ligne

#6 2017-05-30 00:20:13

flop25
Équipe Piwigo
2006-07-06
6382

Re: [Résolu] problème entre l'affichage classique et Mobile

ddtddt a écrit:

Bonjour,

Un choix du développeur du thème mobile de ne pas afficher les blocs supplémentaire sur le thème mobile.

c'est bizarre parce que c'est pat qui a fait les deux à la base. Mais bon c'est vrai que cela lui avait pris du temps et du coup le thème était très basique (même pas la description de l'album affiché)
Désormais avec un prefiltre le plugin pourrait ajouter ce qu'il veut où il veut

Hors ligne

#7 2017-05-30 08:32:45

LViatour
Membre
Bruxelles Belgique
2017-04-25
112

Re: [Résolu] problème entre l'affichage classique et Mobile

flop25 a écrit:

Par contre Modus est adapté pour mobile donc pas besoin d 'activer Smartpocket dans l'absolu

Merci j'ai pas pensé que le thème Modus était déjà prévu pour mobile, je viens donc de désactiver le thème mobile et tout est parfait :)


Luc Viatour Photographe
https://Lucnix.be

Hors ligne

  •  » Styles
  •  » [Résolu] problème entre l'affichage classique et Mobile

Pied de page des forums

Propulsé par FluxBB