•  » Styles
  •  » Impossible de changer de style en 2.9

#1 2017-05-07 14:44:59

Katryne
Membre
Provence
2016-12-03
228

Impossible de changer de style en 2.9

Bonjour,

J'ai 2 Piwigo, un pour l'association et un où je fais des tests avec mes photos perso. Ils sont hébergés au même endroit dans des dossiers de même niveau d'arborescence.
Sur celui de l'association (voir mon profil), je n'ai pas constaté de modification au niveau du style lors du passage en 2.9, peut-être parce que le style est customisé via local_file_editor.

Sur mon PWG de test, je me retrouve avec le thème Default, sans moyen d'en changer, que ce soit au niveau de la config générale ou de mon profil. J'ai beau modifier, enregistrer, c'est toujours le même look.

J'ai installé d'autres thèmes, testé leur activation, rien à faire.

Que faut-il que je vérifie, s'il vous plait ? (je me sens un peu stupide)

(le site de test est là : http://photos.katrynou.fr/)


https://photos.revestou.fr/  (Test même config: http://photos.katrynou.fr/)
Piwigo 2.9.4 -  Système d'exploitation: Linux
PHP: 7.2.1 - MySQL: 5.5.59-0+deb7u1-log
Bibliothèque graphique: External ImageMagick 6.8.9-9

Hors ligne

#2 2017-05-07 16:44:27

Katryne
Membre
Provence
2016-12-03
228

Re: Impossible de changer de style en 2.9

Une histoire de cookies, je croyais que c'était le cache, mais en supprimant les cookies du domaine, je peux de nouveau choisir le thème.
Désolée pour ce message.

Dernière modification par Katryne (2017-05-07 16:44:49)


https://photos.revestou.fr/  (Test même config: http://photos.katrynou.fr/)
Piwigo 2.9.4 -  Système d'exploitation: Linux
PHP: 7.2.1 - MySQL: 5.5.59-0+deb7u1-log
Bibliothèque graphique: External ImageMagick 6.8.9-9

Hors ligne

  •  » Styles
  •  » Impossible de changer de style en 2.9

Pied de page des forums

Propulsé par FluxBB