•  » Outils
  •  » [Résolu] Importation de Lightromm : perte des données GPS

#1 2016-10-14 09:41:44

Neutre
Membre
Les Vans (Ardèche)
2009-06-14
448

[Résolu] Importation de Lightromm : perte des données GPS

Bonjour les amis,

Je poursuis la remise en place de ma galerie laissée en jachère depuis plusieurs années. Après avoir eu des soucis réglés depuis avec RV Maps & Earth (mauvaise prise en compte de la clé de l'API), je m'aperçois que les photos intégrées récemment dans ma galerie ne comportent pas de coordonnées GPS.

Par exemple : http://www.lesphotosdejean.fr/picture.p … tegory/213

Je dois dire aussi que je me suis mis à Lightroom (6.7) et que j'ai fait l'export par le plugin LR d'export pour Piwigo (2.7.1 rev 2121). J'ai vérifié que les cases "supprimer les informations d'emplacement" était bien décochées, tant dans le plugin que dans la fonction exporter de Lightroom. J'ai refait la manoeuvre plusieurs fois sans résultat.

Quand je veux analyser les données exif de la photo dans Piwigo, Exif Viewer me dit :

Bad JPEG file head, SOI marker not found: 0x3c 0x21
Status = -1
Unable to extract some or all of the Exif data.

Toutes les données Exif ont donc disparu.

Je précise que lors que je fais un export simple de LR, je conserve bien les données. Le problème me parait donc situé entre le plugin et Piwigo.

Quelqu'un aurait rencontré cette difficulté ?

Cordialement

Jean

Version de Piwigo: 2.8.2
Version de PHP: 7


Jean et sa galerie Piwigo... Les Photographies de Jean
et puis aussi la météo des Vans La Météo des Gras de Naves

Hors ligne

#2 2016-10-14 11:52:08

Neutre
Membre
Les Vans (Ardèche)
2009-06-14
448

Re: [Résolu] Importation de Lightromm : perte des données GPS

Oups, L'Exif Viewer de Firefox me donne une information erronée : les exifs sont bien là et les informations de localisation aussi. Donc Lightromm et le plugin pour Piwigo fonctionnent bien.

Je suppose donc qu'il me faut faire une synchronisation dans RV Maps & Earth, mais je ne vois pas l'option (et j' ai oublié comment faire...)

J'ajoute que j'ai mis les photos dans le panier et effectué une synchronisation des méta données, sans résultat.

Je me souviens que j'ai déjà bien ramé avec le GPS et pLoader il y a quelques années : http://fr.piwigo.org/forum/viewtopic.ph … 65&p=1

Jean


Images attachées

Dernière modification par Neutre (2016-10-14 12:54:41)


Jean et sa galerie Piwigo... Les Photographies de Jean
et puis aussi la météo des Vans La Météo des Gras de Naves

Hors ligne

#3 2016-10-16 10:23:12

Neutre
Membre
Les Vans (Ardèche)
2009-06-14
448

Re: [Résolu] Importation de Lightromm : perte des données GPS

Et voilà, la réponse était assez simple !

Dans mon fihcier de config locale j'avais
$conf['show_exif']=false;
$conf['use_exif']=false;

Au lieu de
$conf['show_exif']=true;
$conf['use_exif']=true;

Bonne journée à tous


Jean et sa galerie Piwigo... Les Photographies de Jean
et puis aussi la météo des Vans La Météo des Gras de Naves

Hors ligne

  •  » Outils
  •  » [Résolu] Importation de Lightromm : perte des données GPS

Pied de page des forums

Propulsé par FluxBB