•  » Plugins
  •  » [Résolu] Erreur utilisation plugin Protect Album

#1 2016-02-07 03:45:48

diaeresis
Invité

[Résolu] Erreur utilisation plugin Protect Album

Bonjour,

J'ai voulu installer le plugin "Protect Album" depuis le menu plugin de Piwigo. Mais lorsque je veux l'utiliser en cliquant sur le bouton "Editer" dans le menu de gestion des albums, j'obtiens cette erreur:

Warning:  [mysql error 1146] Table 'piwigo.protectalbum' doesn't exist
SELECT question, password, enabled FROM protectalbum WHERE cat_id=2 in /var/www/piwigo/include/dblayer/functions_mysqli.inc.php on line 830

Fatal error: Call to a member function fetch_assoc() on boolean in /var/www/piwigo/include/dblayer/functions_mysqli.inc.php on line 211

Je voulais donc savoir, si quelqu'un avait une idée de comment résoudre le problème.

Merci d'avance.

Version de Piwigo: 2.7.4
Version de PHP: 5.6.17
Version de MySQL: 14.14

#2 2016-02-15 22:05:14

Gollgott
Invité

Re: [Résolu] Erreur utilisation plugin Protect Album

Idem pour moi.

#3 2016-02-16 06:10:09

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
14209

Re: [Résolu] Erreur utilisation plugin Protect Album

Bonjour,

Tu peux essayer de cliquer sur restaurer pour que la table se crée


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#4 2016-03-04 14:08:45

diaeresis
Invité

Re: [Résolu] Erreur utilisation plugin Protect Album

Bonjour,

Je n'ai pas trouvé l'option restaurer dint tu fais mention. Si ca peut résoudre mon problème, je suis preneur.

Par contre, j'ai tenté de :

- Réparer et optimisé la base de donnée
- Réinitialiser les contrôles d'intégrité

Ces actions sont disponible dans le menu de maintenance, mais n'ont eu aucun effet.

#5 2016-03-04 14:21:30

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
14209

Re: [Résolu] Erreur utilisation plugin Protect Album

Bonjour,

Dans Piwigo
Administration > Plugins > Gérer


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#6 2016-03-07 09:08:33

diaeresis
Invité

Re: [Résolu] Erreur utilisation plugin Protect Album

Merci :) Comment passe t-on  le topic en résolu?

#7 2016-03-07 11:12:14

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
14209

Re: [Résolu] Erreur utilisation plugin Protect Album

diaeresis a écrit:

Merci :) Comment passe t-on  le topic en résolu?

Bonjour,

Cela ce fait sur le premier message si tu l'as posté comme membre
comme tu n'es pas inscrit tu ne peux pas je l'ai fait pour toi


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

  •  » Plugins
  •  » [Résolu] Erreur utilisation plugin Protect Album

Pied de page des forums

Propulsé par FluxBB

github twitter facebook newsletter Faire un don Piwigo.org © 2002-2018 · Contact